Авторизация
Зарегистрироваться

avatar RSS блога Подписка

Тяжело в учении, легко в бою - смотрим на Xiaomi Mi Wifi 3


Всем доброго дня, сегодня попробуем оценить роутер от Xiaomi и понять могут ли товары для китайского рынка пользоваться успехом в России


На заре повсеместного появления wifi сетей я приобрел простенький маршрутизатор TP-Link TL-WR841N, проработал он очень долго для своей стоимости, но с каждым месяцем он начинал все больше капризничать, начала падать сеть, сбиваться настройки и прочие радости жизни. Недолго думая был заказан с GearBest`а данный роутер, за аналогичную цену в оффлайне предлагались точно такие же TP-Link и младшие модели от Asus, но наступать на те же грабли я не собирался.

О покупке

Собственно, на китайских площадках нет особенного выбора среди сетевых устройств порядочного качества, поэтому выбор пал на Xiaomi. По крайней мере, какого-то негатива именно про данный роутер мне не удалось найти. И вот, в конце июля заказ был принят и частично оплачен бонусами (благодаря чему цена снизилась в район 1500 рублей), и тут настало…


Несмотря на успешный опыт с заказами через E-post, данная посылка натерпелась от Почты России сполна, смотрим трек.

Скрин заказа

LM051910884CN


Спустя почти что месяц с момента заказа я получил 550 граммовую посылку относительно внушительных размеров.


После долгих скитаний по России коробка изрядно потрепалась, о помятых углах и речи не было, она была почти что порвана по швам. И что удивило больше всего остального — упаковка не была из типичного безликого плотного картона. На лицевой стороне почти что всю площадь занимает изображение самого роутера, а по углам раскиданы части характеристик и данных о модели.



На обратной стороне все «фичи» расписаны более подробно, но на китайском. Помимо всякой околонужной информации (дата выпуска и т.п.) в верхней левой части есть QR-код ведущий на оф. сайт, с которого можно скачать приложения для управления устройством (Win/Mac/Android/iOS). Сайт, естественно, как и сами приложения на китайском языке, обычно на этом месте возникает некоторое напряжение по поводу будущего юзабилити устройства, т.к. даже английского языка нигде нет.

Также в пакете был переходник для евророзеток, очень сомнительного качества, но всё же лучше чем ничего.



Внутри подуставшей коробки лежал целый роутер, на довольно странной подложке из тонкого картона.


Под ним лежал скромный набор из блока питания с китайской вилкой и изрядно помятая инструкция на китайском языке.


Само устройство сделано из качественного очень белого пластика, настолько белого, что даже сложно сходу найти логотип Mi на лицевой крышке. Достаточно интересное дизайнерское решение, но пыль сделает свое темное дело. На задней части расположены 4 несъемных антенны, разъем для блока питания, 1 порт USB 2.0, 2 Ethernet порта, 1 WAN порт, кнопка сброса и вентиляционные отверстия.

Вся нижняя часть корпуса также усеяна отверстиями для охлаждения, а по центру наклеена информация с общими данными и QR кодом, ведущим на оф. сайт.



И тут появляются 2 странных особенности: несъемные антенны и отсутствие Ethernet кабеля в комплекте, почему производитель так решил мне до сих пор непонятно.

Антенны замысловатой формы могут изменять положение в двух плоскостях на стандартные углы 0, 45, и 90 градусов.





После включения, роутер некоторое время загружется, о чем свидетельствует оранжевый цвет диода на передней панели, после чего диод становится синим и устройство становится готовым к работе. Забегая вперед скажу, что диод может еще моргать оранжевым цветом при обновлении прошивки.

диод

Песни и пляски

Как бы красиво и качественно устройство не выглядело снаружи, но это еще не значит что все дальнейшие действия для работы с ним будут простыми и очевидными. Первое что я получил в лицо — веб-оболочку на китайском языке, которая предлагала ввести какие-то данные. Несколько минут в гугле и на специализированных форумах прояснили ситуацию и я смог наконец-то получить первые байты информации из глобальной сети. Кого не устраивает китайский интерфейс (а я думаю он мало кого устроит кроме китайцев) могут скачать аналогичную прошивку с официального сайта, у которой есть поддержка английского языка. Такая же ситуация и с мобильным приложением, на маркетах лежит англоязычное приложение.

Веб-интерфейс и мобильное приложение имеют единую стилистику и вполне понятный интерфейс (даже через гугл-переводчик), в общем терпимо.



В мобильном приложении также присутствует, кнопка «ускорения» WiFi аж на 30%, видимо вся суть трюка заключается в переборе всех каналов и выборе самого свободного дабы избежать помех с аналогичными устройствами.


Устройство обещает 100мбит/с по кабелю (чему сложно не поверить), 300мбит/с по воздуху в режиме 2.4ГГц и 867мбит/с в режиме 5ГГц.

К сожалению, мой планшет не поддерживает беспроводные сети с частотой 5ГГц, поэтому имеется простенькое тестирование speedtest`ом при 2.4ГГц.
Speedtest


Цифры не выдающиеся, но вполне сносные по сравнению со стареньким TP-Link`ом, особенно пинг, который упал с 15-20ms до 1.

Внутри веб-оболочки есть встроенный тест скорости интернета и его значения совсем другие.



Итоги

К сожалению, полноценного обзора с разбором и расчлененкой у меня не вышло, но если говорить кратко, если вы типичный пользователь интернета, которому плевать на наличие гигабитных портов и безумных скоростей WiFi, и при этом который понимает зачем расшаривать данные, например, с внешнего жесткого диска без использования ПК, то данное устройство для вас.

Плюсы:
— Несомненно, дизайн
— USB порт
— Одновременная работа в режимах 2.4 и 5ГГц

Минусы:
— Сложный первый запуск и первоначальная настройка
Планирую купить +11 Добавить в избранное +8 +22
свернуть развернуть
Комментарии (122)
RSS
+
avatar
  • Vitalii
  • 28 августа 2016, 15:26
+3
Неоднозначное сложилось у меня отношение к роутерам Xiaomi.
Имею в собственном пользовании два mini прошитых на Asus — один работает стабильно, от другого постоянно отваливаются подключенные устройства.
Третий роутер, как и в обзоре, был куплен в подарок. Его не стал прошивать — не разобрался как и оставил работать на стоке. Так вот от него тоже постоянно отваливаются устройства. Может дело в руках, а может с ними что ни так.
+
avatar
  • dimon_ua
  • 28 августа 2016, 16:32
+3
проверьте БП
+
avatar
  • Vitalii
  • 28 августа 2016, 18:35
-3
Что за БП?
+
avatar
  • Demz
  • 28 августа 2016, 18:55
+9
БлокПитания
ZanudaModeOFF*
+
avatar
  • Artix007
  • 28 августа 2016, 16:54
0
подтверждаю, на родных прошивках постоянно косяки. после прошивки в asus более менее работают: nano, mini и объект обзора.
+
avatar
  • Vitalii
  • 28 августа 2016, 18:35
0
Один из mini прошитый на asus чудит. Может это связано с тем, что работает от модема йоты. Аналогичный дома на аналогичной прошивке проблем не доставляет. Объект обзора не осилил прошить — может кинете линк на доступную инструкцию.
+
avatar
  • RussII
  • 28 августа 2016, 19:21
+4
+
avatar
  • Vitalii
  • 28 августа 2016, 19:36
0
Спасибо!
+
avatar
0
у меня мини на родной, только dev все чудно и как говорится «не единого разрыва...»
+
avatar
  • wanhoop
  • 29 августа 2016, 14:37
0
а мне тут через знакомых да по акции nano приехал, сразу с английской прошивкой, по сравнению с тплинком работает очкруто, вифи пробивает очкруто, я както поймал свой вайфай через дорогу от дома, квартира на 8 этаже)
один косяк недавно заметил, менял провайдера все кнопки сохранить в вебинтерфейсе пропали)
ф12 нажал, ксс поправил, кнопку нажал)
+
avatar
  • bastard
  • 28 августа 2016, 15:42
+6
У меня нано, работает отлично второй год, менять ничего не хочется.
+
avatar
+4
У меня мини. Прошит прометиусом. Отлично работает. Один косяк есть скорость по вифи 50/80 при этом 80 это аплоад. По шнуру 95/95. Думаю нестабильное качество имеет место в этих роутерах, но в офлайне ничего похожего просто нет за 15-25 $
+
avatar
0
ты прав, о TOTOLINK A1004 можно и не вспоминать. или тут внизу нашелся Tenda FH1205.
+
avatar
  • falcon99
  • 28 августа 2016, 20:19
+2
Прометеус это просто скрипт для сборки и установки прошивки от Padavan на множество устройств. Так что прошивка на вашем роутере от Padavana.
+
avatar
0
Знаю
+
avatar
  • Mack5
  • 28 августа 2016, 15:46
+1
По крайней мере, какого-то негатива именно про данный роутер мне удалось найти
Может быть НЕ удалось
+
avatar
  • Makarke
  • 28 августа 2016, 15:59
+2
Благодарю, исправил
+
avatar
  • DainB
  • 28 августа 2016, 15:56
0
Если бы у него скручивались антенны то с его 128MB ROM это был бы просто идеальный тревел раутер. А так непонятно зачем он нужен, за эти деньги можно купить много чего.
+
avatar
  • Makarke
  • 28 августа 2016, 16:00
+4
Какой более-менее аналогичный роутер можно купить за те же деньги?
+
avatar
0
TOTOLINK/tenda, см. выше
+
avatar
  • SKindyk
  • 28 августа 2016, 16:01
+2
Идеальный тревел роутер это нано.
+
avatar
  • DainB
  • 28 августа 2016, 16:30
+2
без usb порта он не то что не идеальный он даже в шортлист не входит
+
avatar
  • Xenos
  • 28 августа 2016, 16:59
+1
Nexx WT3020 чем не угодил?
+
avatar
  • 57P
  • 28 августа 2016, 18:12
0
Спасибо lolipop, до сих пор трудится!
+
avatar
  • DainB
  • 29 августа 2016, 00:18
0
Размером флеша.
+
avatar
  • jaxxa
  • 28 августа 2016, 15:59
+2
К mini приделали ещё две антенны и корпус изменили? Так у мини дизайн получше, на мой взгляд. Есть мини, доволен полностью, покупал ради диапазона 5GHz, оправдал мои надежды.
+
avatar
  • CasmSar
  • 28 августа 2016, 19:19
-1
Есть мини, доволен полностью, покупал ради диапазона 5GHz, оправдал мои надежды.
Ну это зависит от того на что вы надеялись. Если только мало-мало интернет по вафле раздавать, то вроде не плохо. Даже на Падавановской прошивке медиасервер по вафле даже 5ГГц тормозит на тяжелом контенте, торренткачалка 2,5МБ/с, самба и фтп на убогом USB 2.0 — 10МБ/с потолок. Короче, миник и этот — роутеры вчерашнего дня.
+
avatar
  • jaxxa
  • 28 августа 2016, 20:11
0
Я и не планировал торренты им качать и медиасервер организовывать, это, если уж совсем не на чем это делать, это понятно было из его ТХ ещё до покупки, медиасервер, кстати, у меня не тормозил, я фильмы до 30Gb пробовал на мини — всё нормально — есть устройство, на котором всё это делаю гораздо комфортнее. Как роутер и использую — 95/95 обычно на 5GHz, при 100 от провайдера. 2,4 диапазон у меня забит соседями сильно, это создавало реальную проблему. Да и покупал я его, как только он появился, тогда по цене он был вне конкуренции — я купил за 21$.
+
avatar
  • CasmSar
  • 29 августа 2016, 01:05
0
Минусуют, те «спецы», которые пробуют роутер на вкус или на нюх. Тоже брал свой за почти 22 — свои деньги отрабатывает. Тормоза мало зависят от размера фильма. Они появляются, когда в кадре много мелких деталей. Например дождь в шторм (не помню фильм), кадры погони в Гибсоновском Апокалипсисе где много листвы — вот тут даже 5ГГц не справлялось, а по проводу — без проблем. Для особо «умных экспертов» повторю, USB 2.0 и 100Мбит сетка делают бессмысленное использование 5ГГц wifi. И еще раз повторю: роутер пока что еще — вчерашний день, но скоро будет позавчерашним.
+
avatar
  • FloX
  • 29 августа 2016, 09:01
+2
5ГГц нужны просто чтоб уйти от 2.4
по причине очень забитого эфира например
+
avatar
  • jaxxa
  • 29 августа 2016, 09:18
0
Ну, собственно, ради этого он мне и нужен был.
+
avatar
  • CasmSar
  • 29 августа 2016, 11:10
0
А вас не смутило то, что вы купили Запорожец с выхлопной системой от Lamborghini? И при этом производитель пяткой в грудь стучит, что выхлоп — это самое главное в его детище?
+
avatar
  • Demz
  • 29 августа 2016, 12:01
+5
учитывая, что у запорожца «серде в жопе», то предполагаю, что выхлоп через ламборджиневскую систему стал тише и в салоне теперь можно услышать радио)))
+
avatar
  • jaxxa
  • 29 августа 2016, 12:31
+3
А вас не смутило
неа :-) я понимаю, что Вы намекаете на 100мегабит порты и слабенькое железо, но я всё это понимал, я не ждал, что куплю этот роутер и будет у меня NAS. Я понимал, что он не потянет по нормальному все плюшки по USB. Я изначально планировал к USB принтер прикрутить, не более. От прова у меня 100, мне нужен был стабильно работающий роутер с 5Ггц диапазоном, за небольшую цену, что я и получил.
Что бы надо по мне в него добавить — ещё 2 LAN порта.
+
avatar
0
Настраивал я огромное количество маршрутизаторов, последний у меня несколько лет пропахал Asus. Взял Nano версию сяоми, и удивился: настроился быстро (да, пришлось через гугл-транслейт переводить китайское меню), работает шустрее, и бьёт лучше. Прям одно удовольствие. Да и выглядит шикарно, маленький, питается от microUSB. Сейчас в офис хочу снова брать Сяоми, модель постарше.

Один минус, приходится перезагружать раз в несколько недель. Но подобное было и с Асусом, может в сети проблема.
+
avatar
  • AndryL
  • 28 августа 2016, 15:59
0
Дайте пжл. ссылку, на оф. прошивку на английском.
И еще, кто нибудь объясните что там за плагины и для чего они? Там какое-то TV, samba, зонтик в зеленом кружке, стрелка в красном круге и т.д…
Спасибо.
+
avatar
  • assa
  • 28 августа 2016, 16:06
+1
Прошивка с английским языком 2.10.25
Английский язык выбирается из выпадающего списка на странице настроек
+
avatar
  • Makarke
  • 28 августа 2016, 16:24
-4
Самба это загрузчик торрентов, MiTV очевидно для TV приставки от Xiaomi, те что с зонтом и каким-то таймером даже не запускал
+
avatar
  • Konrad
  • 28 августа 2016, 16:45
+17
«Самба это загрузчик торрентов» — вот это круто! Вам прямо пора в классики отечественной литературы.
Сразу вспомнилось, «бордюр — это плохая, гулящая женщина, а акварель — красивая девка». )))
+
avatar
  • Ernillew
  • 28 августа 2016, 17:06
+3
SMB (сокр. от англ. Server Message Block) — сетевой протокол прикладного уровня для удалённого доступа к файлам, принтерам и другим сетевым ресурсам, а также для межпроцессного взаимодействия. Первая версия протокола, также известная как Common Internet File System (CIFS) (Единая Файловая Система Интернета), была разработана компаниями IBM, Microsoft, Intel и 3Com в 1980-х годах; вторая (SMB 2.0) была создана Microsoft и появилась в Windows Vista. В настоящее время SMB связан главным образом с операционными системами Microsoft Windows, где используется для реализации «Сети Microsoft Windows» (англ. Microsoft Windows Network) и «Совместного использования файлов и принтеров» (англ. File and Printer Sharing).

Казалось бы, что общего у Samba и торрентов? :-D
+
avatar
  • Serg32
  • 28 августа 2016, 19:47
0
Какая скорость у самбы?
+
avatar
  • RussII
  • 28 августа 2016, 16:09
+6
Я свой в день получения прошил на Padavan и удлинил провод от блока питания, а то уж больно короткий в оригинале, работает отлично, но пришлось сильно снизить мощность передатчика на 2.4MHz иначе Tvbox в двух метрах за стенкой не мог до него докричаться и была значительная разница между up/down, после этих манипуляций скорости в Ookla на Tvbox сравнялись, скрин с планшета:



Плюс прошивка внешне довольно симпатичная, есть вариации скинов и логотипов.

+
avatar
  • Makarke
  • 28 августа 2016, 16:17
+1
Отличный опыт, пожалуй поступлю также) Суть просто в замене прошивки?
+
avatar
  • RussII
  • 28 августа 2016, 16:35
+1
До замены таких скоростей не было, но прошивка через вебморду не шьется, ее нужно собирать и прошивать через скрипт, предварительно установив одну из оригинальных прошивок разработчика, но не всегда итог успешный, уже есть окирпиченные экземпляры.
+
avatar
  • myskul01
  • 28 августа 2016, 16:43
+8
умеете вы приободрить, дорогая Мэри Поппинс :)
+
avatar
  • tutuka
  • 28 августа 2016, 16:52
+1
2 офигительных минуса в устройствах от сяоми?

1. всего 2 порта
2. скорость этих портов — 100 мегабит

p.s. пользуюсь wifimini уже 1.5 года на прошивке падаван — чудесно, кроме вышеуказанного.
+
avatar
+1
Вот мне тоже интересно, зачем указывать скорость по WIFI в 1 гигабит и выше, если и WAN и LAN порты по 100мбит?
У нас тариф 220мбит стоит 420руб в мес, WAN 100 мбит уже является узким местом.
+
avatar
  • Demz
  • 28 августа 2016, 19:03
0
а у нас в синеокой провайдеры в локалках только 100 выдают, но учитывая любовь вафли реально работать на скоростях ниже теоретически заявленной — то абы оно эту вшивую сотку держало стабильно (((

если перефразировать — у запорожца максималка 120, но выше 90 он слабоват, а на джили и 150 комфортно))
+
avatar
  • 2000VVV
  • 28 августа 2016, 16:55
0
пользую год пользую Tenda 1205… разрушитель стен)… выбирал долго. реально сигнал заставляет нервно плакать в сторонке все другие марки)) для частного дома самое то, покрытие 1000м2)
брал за 28 бакинских)

+
avatar
  • derial
  • 28 августа 2016, 17:06
+3
любитель монетизировать видео ?
+
avatar
0
что то не могу найти, какая у него мощность передатчика?
+
avatar
  • DMA
  • 28 августа 2016, 19:37
0
И я не могу найти, какая разница между 1205 и 1202 моделями
+
avatar
  • DMA
  • 28 августа 2016, 19:37
+1
USB у него есть? OpenWRT ставится?
+
avatar
  • CKYHC
  • 29 августа 2016, 00:06
+2
вот желаю чтобы ваши соседи додумались до такого же и купили себе аналогичные роутеры…
то что вы ВСЕМ испортили вайфай засрав диапазон своим роутером. да ещё и на 6 канале как обычно…
В общем для таких как вы есть отдельный котёл в аду)))
+
avatar
  • Siroc-co
  • 29 августа 2016, 07:17
0
Да хорош! У меня частный дом, стоит микротик с одноватным передатчиком и большими антеннами. И соседи рады, даю на халяву 500мб в день желающим. Женщине соседской хватает на одноклассники. И у меня везде ловит. И давайте не начинайте, типа телефоны всеравно стандартные, добивать из далека не будут… Прекрасно добивают, а вот киннект не мог.
+
avatar
  • DMA
  • 30 августа 2016, 20:07
0
Модель не подскажете? У меня тоже частный дом, во дворе хотелось бы иметь возможность стабильно подключаться.
+
avatar
  • Siroc-co
  • 01 сентября 2016, 15:25
+1
+
avatar
  • DMA
  • 01 сентября 2016, 19:08
0
Благодарю!
+
avatar
+1
Недавно такой настраивал.
Wi-Fi 5ггц, 2 метра от роутера по прямой без преград.
По 90-95 мбит тянет. (PPPoE)
+
avatar
  • ksiman
  • 28 августа 2016, 17:28
+4
TP-Link TL-WR841N, проработал он очень долго для своей стоимости, но с каждым месяцем он начинал все больше капризничать, начала падать сеть, сбиваться настройки и прочие радости жизни.
Надо было просто заменить (отремонтировать) БП
+
avatar
  • RAT
  • 28 августа 2016, 17:49
0
Тогда пропадет предлог для покупки нового роутера, который от старого будет отличаться лишь наличием возможности для
типичный пользователь интернета
расшаривать данные, например, с внешнего жесткого диска без использования ПК.
Порты — те же 100, используемый Wi-Fi — 300Mbps max @ 2.4GHz 2X2 MIMO.
+
avatar
  • AleksLux
  • 28 августа 2016, 18:14
0
скажите при интернете через провод 93-99мб вай фай отдает прием 60-70 2.4 и 5G отдача 80-90 2.4 и 5G соответственно. это нормально? не стоит далее мучать девайсы?))
+
avatar
0
Тут многое зависит не только от передатчика (роутера) но и от приемника. Если приемник в теории может принять 150мбит, то в реальности это будет максимум 75мбит на прием и отдача в районе 90 мбит.
С нормальным приемником бывает вот так: (отдача тоже выше приема)

+
avatar
  • AleksLux
  • 28 августа 2016, 20:14
0
да. согласен! у меня приемник обещает быть 300мб. раньше был 75мб. больше 30 не подымалось
+
avatar
  • DeGun
  • 28 августа 2016, 18:30
0
Я бы конечно для дома взял бы что-нибудь из Микротиков, к примеру этот: MikroTik <RB951Ui-2nD> Wireless Router (5UTP 10/100Mbps, 1WAN, 802.11b/g/n, 1xUSB, 1.5dBi)

bagiracomp.ru/catalog.asp?dir=%21Nix%2F0000212XXX%2F212106

Однако понимаю, что человеку купившему такой роутер придется покопаться с настройками, зато один раз настроив можно получить очень хорошую, стабильную и весьма гибкую железку. Но это мое ИМХО, до того как сам стал владельцем Микротика, то же не был адептом этой секты :) сложности настройки отпугивали, однако все оказалось не так сложно, как стращали в интернетах :)

По сабжу ничего плохого сказать не могу — не видел в работе. Всем тем, кто не понимает зачем в роутерах добавляют 5 Ггц при отсутствии гигабитных локальных портов: очень часто бывает, что диапазон 2.4 Ггц забит чуть более чем полностью, а в 5 Ггц пусто. При таком варианте 5 Ггц — спасение пользователя.
+
avatar
+2
Микротик — это роутер для энтузиастов. Либо, если не устраивает функционал SOHO роутеров. 99% домашних пользователей он нафик не нужен. У меня был Микротик 2011, у которого 5 гигабитныйх и 5 100м портов + SFP порт, в который оптика приходила. Шикарный роутер, но слабый WIFI. Сейчас трудится TP-Link Archer C9 — теперь скорость по WIFI не упирается в скорость по тарифу — 220мбит.
+
avatar
  • DeGun
  • 28 августа 2016, 20:01
+8
Я точно не думаю возвращаться к «домашним» вариантам.
1. Hotspot — на гостевую сетку
2. L2TP+IPsec для доступа к локалке издалека (плюс возможность заграницей использовать свой IP через туннель).
3. Возможность автоматического переключения на запасной канал путем включения 4G модема и возвращение назад к основному провайдеру, когда у него проблемы проходят.
4. Отправка на почту писем при срабатывании определенного события (у меня роутер отправляет емайл при подключении к локалке нового устройства.
5. Гибкие настройки фаервалла для безопасности сети.
6. Наличие спикера — это благо — можно запрограммировать набор звуков от роутера при любом событии к примеру:
Оповещение о появлении директора
Следим за начальством: оповещение при регистрации в сети.
Обычный офис, есть штат сисадминов, есть начальство, которое ходит на работу, как мы все знаем, не по графику. Было бы довольно неплохо сисадмину знать, когда начальство в офисе, а когда нет.
Задача стояла следующая: когда начальник приходит в офис — оповещать сисадмина об этом знаменательном событии =). Так как сейчас все повсеместно пользуются смарфонами, то при появлении на работе начальника — его смартфон автоматически регистрируется в Wi-Fi сети предприятия (конечно, если у него он всегда включен). Это был как раз наш случай. Значит по этому событию мы можем сделать оповещение!
Для этого создаем скрипт:
# вводим локальную переменную с MAC-адресом смартфона начальника

:local MAC CC:CC:CC:CC:CC:CC;

# вычисляем время, и отбираем значение «час»

:local time [/system clock get time];
:local hour [: pick [/system clock get time] 0 2];

# если время с 9 до 18 (время работы админов), ищем в регистрационном листе Wi-Fi наш MAC.

:if ($hour >= 9 and $hour <= 18) do={:local MACdetect [interface wireless registration-table find mac-address=$MAC];

# если переменная MACdetect записалась, и она больше нуля (MAC-адрес найден), то пытаемся записать в переменную nameADR имя адрес-листа с IP 123.123.123.123, если записать не можем-значит адрес-листа не существует, значит регистрация произошла впервые за день, значит создаем адрес-лист с именем timer и IP 123.123.123.123 на 8 часов. Это таймер, я его описывал в статье тут. Мы его используем для того, что-бы отловить ТОЛЬКО первую регистрацию устройства за день. Потом будет таймаут на 8 часов до следующего дня.

:if ([:len $MACdetect]>0) do {:do {:local nameADR [/ip firewall address-list get value-name=list [find address=123.123.123.123]]} on-error={/ip firewall address-list add dynamic=yes address=123.123.123.123 list=timer timeout=08:00:00;

# играем на beeper микротик «Имперский Марш» с Звездных войн. оповещая что начальство в офисе(или под офисом, т.к. дальность Wi-Fi добивает до стоянки)

:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;

:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=810 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=470 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;}}}

Вместо оповещение через beeper можно сделать любое другое: по e-mail, по sms и т.д.

Полностью скрипт выглядит так:

:local MAC CC:CC:CC:CC:CC:CC;
:local time [/system clock get time];
:local hour [: pick [/system clock get time] 0 2];
:if ($hour >= 9 and $hour <= 18) do={:local MACdetect [interface wireless registration-table find mac-address=$MAC];
:if ([:len $MACdetect]>0) do {:do {:local nameADR [/ip firewall address-list get value-name=list [find address=123.123.123.123]]} on-error={/ip firewall address-list add dynamic=yes address=123.123.123.123 list=timer timeout=08:00:00; :beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;

:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=810 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=470 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;}}}

Скрипт помещаем в Scheduler на отработку каждые 30 секунд. Данный метод можно применять для отслеживания подключения ноутбука или компьютера по wifi. Для отслеживания включения компьютера по проводу в ROS есть уже встроенный функционал.
+
avatar
+2
Еще раз повторюсь — это все не нужно 99% пользователей. У меня много всего было поднято на микротике, для общего развития. А о появлении директора сигнализирует охранник, либо я вижу это в видеонаблюдении :)
+
avatar
  • DeGun
  • 28 августа 2016, 21:35
+1
Не нужно, или пользователи не могут это реализовать на своих роутерах, и поэтому не пользуются? ;) это разные вещи.
Хотспот в многоквартирном доме не нужен, а вот в частном доме уже желателен, если приехала большая группа гостей.
CapsMan — нужен если есть частный дом или сложная планировка в квартире — бесшовная беспроводная сеть при перемещении по дому — это очень удобно.
L2TP/OVPN-сервер не нужен? Нужен, просто многие не понимают насколько он нужен в наших реалиях. В кафе, на улице, в аэропорту, в любом общественном месте если открытая точка настроена бестолково, то весь ваш трафик «слушается» любым школьником у которого на смартфоне установлено несложное ПО, все ваши пароли/письма/Вконтактики и Одноглазники, весь траф может идти через соседа, который сидит через столик от вас. Домашний L2TP+IPsec — решают эту проблему, по крайней мере в отношении школьников-кулхацкеров. Вы скажите параноя, но я в ответ скажу, что реально видел компашку детишок, которые увлеченно «ломали» вайфай и у них получалось :) Поэтому будь люди чуть более осведомленными в сетевой безопасности они бы осознанно решали где и что можно делать. Когда человек что-то не знает он этим не пользуется и счастлив, но это не значит, что кто-то не пользуется его незнанием в корыстных целях.
+
avatar
+2
90% пользователей нужно ввести логин и пароль от интернета и пароль от WiFI, желательно не заходя на роутер, а сделав это в программе настройки, нажать на OK и забыть про этот роутер на годы. Более продвинутые могут прокинуть порты, поднять VPN на роутерах Asus итд. Остальные юзают Ubiquiti для бесшовного WIFI, для мостов WIFI итд, Микротик для всякого разного, как ты. И это не значит, что Микротик плохой или Asus не ICE или TP-Link овно. Вот, например, Dlink-825AC тянет почти 980 мбит при PPPoE подключении, 300 мбит L2TP и 400 мбит PPTP, при том стоит 3200руб в среднем. Ни один роутер в данной ценовой категории и даже в ценовой категории в 2-3 раза выше не может похвастать такой производительностью. При том у Dlink поддержка 5 ггц WIFI AC стандарта.
+
avatar
  • Z2K
  • 29 августа 2016, 01:53
+1
весь ваш трафик «слушается» любым школьником
Не понимаю, как любому школьнику удается слушать https? Даже у спецслужб не всегда получается. Да, крутые теперь школьники.
+
avatar
  • DeGun
  • 29 августа 2016, 02:00
0
Не передергивайте :) я вижу, что вы прекрасно поняли о чем я писал. Не все сайты поддерживают https по умолчанию, и далеко не все пользователи пользуются этой возможностью.
Мой пост выше какраз про среднестатистического пользователя Сети.
+
avatar
  • Z2K
  • 29 августа 2016, 02:13
0
Я написал о том, что прочитал —
весь ваш трафик «слушается» любым школьником
+
avatar
  • DeGun
  • 29 августа 2016, 14:11
0
Это действительно так — абсолютно весь ваш трафик начинает идти через аппарат «школьника», по сути он становится в разрыв между точкой доступа и вами.

Другой вопрос какие данные сможет «школьник» прочитать. Если пользователь пойдет на сайты через http — он будет открытой книгой, а если будет использован https, то в этом случае личные данные останутся конфиденциальными. Однако если «школьник» нажмет пару кнопок, ваша защищенная сессия https будет сброшена и следующие запросы пойдут уже по незащищенному http. Данное действие останется незамеченным для большинства пользователей. Это основа прослушки трафа, если заинтересовало — почитайте статьи по этой тематике :)

Поэтому в общественных местах, пользуясь общем вайфаем, нажмите пару кнопок, создайте защищенный туннель до дома и чувствуйте себя в относительной безопасности.

И самое главное! Не следует забывать два раза в неделю менять шапочки из фольги — старые шапочки начинают пропускать Х-лучи к концу недели ;-)
+
avatar
  • Z2K
  • 29 августа 2016, 02:18
0
далеко не все пользователи пользуются этой возможностью
В этом Вы ошибаетесь. Назовите актуальный современный массовый сервис — банковские сайты, социальные сети, сайты интернет-магазинов, мобильных операторов, ets с трафиком личной информации не https.
+
avatar
  • DeGun
  • 29 августа 2016, 14:11
0
Ответил чуть выше.
+
avatar
  • FloX
  • 29 августа 2016, 09:04
0
а че все так директора боятся?
+
avatar
0
Почему сразу боятся? По специфике работы должен быть в курсе, когда появляется директор, дабы поймать его и обсудить возникшие вопросы.
+
avatar
  • Siroc-co
  • 29 августа 2016, 07:28
0
Оповещать о начальнике бипером? Слабовато. Вот в прошивке Падавана уже встроен телеграмм, шлет в чат что угодно, как скрипт накатаешь. Жена пришла домой законнектилась на вайфае, я уже в курсе, в чатик мессадж прилетел. И не нужно сидеть рядом с роутером.

bitbucket.org/padavan/rt-n56u/wiki/RU/Отправка%20сообщений%20в%20Telegram
+
avatar
  • DeGun
  • 29 августа 2016, 10:18
0
Вы не внимательно прочитали, бипер это один из вариантов оповещения. Роутер может отправить SMS, email, отправить что-либо на удаленный FTP… В общем выбор большой, не знаю про телеграмм, но уверен, что если написать такой скрипт — отправит сообщение и туда.
+
avatar
  • rusmikev
  • 28 августа 2016, 20:18
0
Микротик стоит советовать только тем, кто точно понимает, зачем ему это надо, все плюсы и минусы.
Для домашнего использования он заточен не очень хорошо — сравнивал RB2011UAS-2HnD-IN и тп-линк с тем же чипом.
На тп-линке с мультикастом (провайдерское тв) было получше.
+
avatar
+2
Пару дней убил, чтобы настроить адекватную работу 2011го с мультикаст. Получилось. А потом воткнул TP-Link — одна галочка и все работает :)
+
avatar
  • Siroc-co
  • 29 августа 2016, 10:02
0
Это ещё ладно. Вот как я мудохался с билайновским L2TP, особенно когда они перед уходом от этого L2TP чуть ли не каждый день маску и подсеть меняли. Приходишь и начинаешь гуглить, чё там поменяли, вбивать по новой… А простой Netgear 3500 сам всё делал, одной галочкой.
+
avatar
0
Есть такое. У Билайна динамическое распределение VPN серверов, в зависимости от нагрузки. А в Микротике прописывается IP VPN сервера, а не его адрес. Сегодня прописал один IP, а завтра на нем нагрузка выросла и сидишь, думаешь, толи у тебя где-то очередной косяк, толи билайн тупит со скоростью.
У другого провайдера PPTP, но он по DHCP не дает маршрут до VPN сервера, приходится ручками писать, хотя любой другой роутер работает без проблем.
+
avatar
  • Newill
  • 28 августа 2016, 18:40
0
Вот я смотрю на эти новые роутеры и непонимаю, зачем WI-FI 300 мегабит если порты 100 мегабитные? Обьясните плиз кто может
+
avatar
  • DeGun
  • 28 августа 2016, 18:47
+1
Чуть выше мой ответ на этот вопрос :)
+
avatar
  • schnap2s
  • 28 августа 2016, 18:54
+3
У меня на падаване к роутеру примонтирован диск-файлопомойка на самбе, и вещает dlna, мне скорость между ноутом и роутером очень нужна
+
avatar
  • Newill
  • 28 августа 2016, 19:05
0
Ну если только диск расшаривать, просто хочу недорогой роутер с гигабитными портами.Может кто что посоветует?
+
avatar
  • CasmSar
  • 28 августа 2016, 19:26
0
Вот — лучшего варианта пока не нашел. Продавец шлет куда захотите, просто договоритесь.
+
avatar
  • Z2K
  • 29 августа 2016, 02:05
0
Хорош. Но как покрытие, все антены внутренние?
+
avatar
  • CasmSar
  • 29 августа 2016, 11:05
0
Пока жду, когда приедет, а там посмотрим. Мой миник на пандоровской прошивке лупил через все бетонные стенки — только в путь. А на падаваноской — уровень стал заметно ниже, да и к тому же, перестал регулироваться.
+
avatar
  • Ernillew
  • 28 августа 2016, 19:43
0
Давайте рассмотрим мой личный пример
У меня входящий от провайдера 100 мегабит в секунду по проводу и по LTE от ОПСОСа еще 150 мегабит в секунду, на точке настроено MPTCP (MultiPath TCP), которое использует два входящих для одного соединения, таким образом на вход у меня 250 мегабит в секунду(ну ладно, чуть меньше, учитывая накладные), надо ли мне в таком случае WiFi со скоростью 300 мегабит в секунду?
+
avatar
  • userman
  • 28 августа 2016, 21:16
0
300 мегабит это скорость туда и обратно.
+
avatar
+1
Туда + обратно? По 150 в одну сторону. Все равно больше 100мбит WAN и LAN портов.
+
avatar
  • fatjoe
  • 28 августа 2016, 18:53
0
есть такой. чтобы не распинаться, прочто ссумирую впечатления от пары месяцев исползьования — очень доволен.
лучше чем прошлый зюксель 615й
+
avatar
  • t0t0shka
  • 28 августа 2016, 19:49
0
615-й наверное все таки D-Link
+
avatar
+1
Которых, к тому же, херова туча ревизий )
+
avatar
0
Кстати, а поддержка L2TP и PPTP в нем реализована?
+
avatar
  • RussII
  • 28 августа 2016, 20:25
0
L2TP и PPTP появляется только в прошивке от Падавана



в оригинальной только эти типы

+
avatar
0
Ну т.е опять костыли. Из коробки — опа полная )
+
avatar
  • RussII
  • 28 августа 2016, 21:36
0
Может у них в Китае L2TP не практикуется, они же его только для своего рынка делают, а наши хватают из-за цены и возможности перешить в Падавана, мне он обошелся примерно в 1250руб. у нас за эти деньги с 5MHz и USB нет ничего.
+
avatar
0
Хз, как у них в Китае, но у нас так.
5 ГГц актуален там, где 2,4 ггц засран, ну и скорость чуть выше, при наличии нормального приемника. Но 5 ггц имеет сильное затухание при прохождении сквозь стены. У меня через 2 панельные стены сигнал падает на 70%, например. Но все равно скорость выше, чем на 2.4, т.к в нем более 30 сетей, а в 5ггц — только я :)
Ну а USB штука спорная. Не часто выше 10 мб/сек скорость бывает, а это очень грустно…
+
avatar
  • Z2K
  • 29 августа 2016, 02:10
0
а в 5ггц — только я :)
— скоро Вы так шутить не будете. Хорошо что
5 ггц имеет сильное затухание
. Поставить в каждой комнате по роутеру и Ок. Но вот, опять же, к роутеру проводок нужен. Значит сразу про постройкке/ремонте лан сет ложить.
+
avatar
0
Правильно. Провод — наше всё!
+
avatar
  • Demz
  • 29 августа 2016, 12:05
0
а лучше 2 сразу, чтобы потом не докладывать, проверено((((
+
avatar
  • aksinit
  • 29 августа 2016, 00:07
+1
Ну почему китайцам так сложно гигабитные порты сделать?
+
avatar
  • Siroc-co
  • 29 августа 2016, 07:21
0
А пробовал кто работать с 4g USB модемами? Сколько он выжмет? А то мой wt3020 с падаваном больше 22 мегабит не прокачивает. Хотя сам модем в компе может и до 80 разгоняться.
+
avatar
  • DMA
  • 30 августа 2016, 20:11
0
Кстати, да. Я через свой UPVEL на прошивке OpenWRT тоже упираюсь в ~20 Мбит, имея 50-60 на компе в тот-же момент.
+
avatar
  • DLL
  • 29 августа 2016, 08:00
0
Цифры не выдающиеся, но вполне сносные по сравнению со стареньким TP-Link`ом, особенно пинг, который упал с 15-20ms до 1.
что то у вас тплинком не то было, у меня тоже древнейший — пинг <1мс
+
avatar
  • Anderson
  • 29 августа 2016, 08:30
0
"— Сложный первый запуск и первоначальная настройка"
Ставим мобильное приложение и настраиваем за 2 минуты
Далее перепрошиваем в Asus от Padavan и наслаждаемся жизнью.
Автору минус за то, что не донёс истину!
+
avatar
  • ded1971
  • 29 августа 2016, 08:55
0
Какое то жлобство Ксяоми с гигабитными портами. Поставить вместо 100М гигабитный порт — копеечное дело.

А так, роутер — мало интересен. Как туда завести интернет скоростью выше 100 мбит? У меня к примеру тариф 500 мбит. Меня оффлайновый TP-Link вполне радует в этом плане.

Смотрю я на поделки Ксяоми и удивляюсь — везде какой то косяк и недоработка. Везде они за все берутся, а получается как всегда — дорого, сыро, недоработано и недоделано. Ни одной нормальной вещи от Ксяоми я не увидел.
+
avatar
0
Какой тип подключения и какой Тp-Link?
+
avatar
  • ded1971
  • 29 августа 2016, 09:55
0
GPON
TP-Link Archer C7
+
avatar
0
Тип подключения в роутере — Статический/Динамический IP? Или PPPoE?
Просто у меня тоже С7, сейчас 220мбит тариф, есть желание перейти на 380мбит, но не уверен, что по PPPoE он вытянет столько.
+
avatar
  • ded1971
  • 29 августа 2016, 10:10
0
В квартиру заходит оптика GPON, модем МГТС — с него уже идет на С7. Скорей всего динамический IP (не силен в этих настройках)


Тариф 500 Мбит «Армата», но по факту дает чуток больше
+
avatar
0
Понял. Динамический IP скорее всего.
+
avatar
  • Demz
  • 29 августа 2016, 12:09
0
GPON
я сначала не поверил а потом посмотрел вашу страну…
у нас GPON только 100, и то ночью, когда все спят и по пирингу…
Это Беларусь, детка! )))
+
avatar
0
И я смотрю в свой тарифный план от бай-флай "(скорость прием/передача до 4096/512 Кбит/с)" и не разумею что не так с этим роутером) (роутер кстати тоже для китайского рынка, а интернет в Китае поинтересуйтесь какой скоростной для основной массы населения)…
+
avatar
  • Demz
  • 29 августа 2016, 12:52
0
скорость прием/передача до 4096/512 Кбит/с
в переводе на мегабиты у вас 4/0.5 Мбит/сек. Вы по телефонной линии или по гпону подключены? Если по телефонной — то в зависимости от ее качества теоретически возможный максимум — 24/3 Мбит/сек, но я таких хороших линий не видел, только в новых раенах, но реально — на треть меньше в лучшем случае поднималось. Да и на предельных скоростях стабильность связи хромает.
+
avatar
0
По телефонной линии, вот я и думаю, что мне моего xiaomi mini за глаза еще пару лет точно хватит, как до нас проложат нужные сети…
А о сабже, устройство же бюджетное, и не должно оно видимо большего давать. В Беларуси (не Минск) думаю у многих схожие скорости…
+
avatar
0
прошу совета: понимаю что во всем хороших модемов нет, но может какой счастливый владелец присоветует своего питомца желательно -наличие гигабитного порта и обязательно-покладистая работа с мультимедиа в домашней сети!
+
avatar
0
Тоже такой заказал на ГБ но не повезло с доставкой, «чайная почта» передала комуто посылку и все. придет ли даже не знаю. =\

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.