Авторизация
Зарегистрироваться

Обзор трёх USB Wi-Fi-адаптеров

  • Цена: $2.60+$3.20+$3.97

На али были заказаны три Wi-Fi-адаптера — один простой свисток, два с антеннами. К каждому адаптеру прилагался мини-диск с драйвером. Рассмотрю их в порядке возрастания цены.

Но сначала несколько слов о моем роутере — это довольно старый D-Link DIR-300 Rev. B1. На нем долгое время стояла последняя прошивка от производителя, но после смены телефона роутер неожиданно стал вешаться при подключении по Wi-Fi. Поэтому я заменил прошивку на DD-WRT и с тех пор все нормально. Правда, на 5-10 Мбит упала максимальная скорость соединения (до 35-40 Мбит), но это особо не заметно.

Итак, к адаптерам.
1. Ссылка на лот.
VID — 148F; PID — 760B.


Совсем небольшой адаптер, примерно как распространенные китайские BT-адаптеры или нано-приемники для беспроводной мыши. В Windows 8.1 x64 драйвера не нашлось, на комплектном диске драйвер тоже не нашелся (кстати, адаптеры 1 и 2 были заказаны у одного продавца, диски пришли абсолютно идентичные), пришлось запускать свежий драйверпак — там драйвер оказался в наличии.

После установки адаптера в списке сетей появилось около десятка точек, но моей не было. Я залез в настройки адаптера и перебором диапазонов каналов нашел оптимальный.

После этого проверил как проигрывается Full HD видео на Youtube, запустил тест скорости.

Все нормально, никаких замечаний.

2. Ссылка на лот.
VID — 148F; PID — 7601.
Антенна отсоединяется. Вокруг оси крутится на 360 градусов, наклон 90 градусов.


Длина антенны — 11 см.

Со второго адаптера начались проблемы.

Хотя драйвер установился сразу (наверное, в нем такой же чип, как и в первом), после смены канала мою точку стало видно и я к ней успешно подключился, но соединение было нестабильным — первую минуту-полторы скорость нормальная, а потом падает в ноль или совсем соединение исчезает. Пробовал обновить драйвер с диска — не хочет. Удалил текущий драйвер, нашел устройство заново — Windows даже установила какой-то свой драйвер, но и с ним то же самое. Попытался поставить с диска — драйвер нашелся, но толку не было.

Вот так тест зависал и мог висеть бесконечно.
Попробовал подсоединять не к порту USB 3.0, а 2.0 — но всё то же самое. Пробовал перебирать каналы — бестолку.
Ну что же, я решил попробовать на другом компьютере с Windows 7 x86.
Win7 ни на один адаптер не нашла драйвера. Но второй адаптер нормально заработал. Драйвер установил из драйвер-пака. У второго адаптера явно выше чувствительность — в списке около 15 точек.

Скорость нормальная, стабильная, претензий нет.
Чуть позже после непродолжительного гугления я нашел офсайт производителя, скачал драйвер и установил его. Адаптер заработал и в Windows 8.1 x64, правда, скорость закачки низковата.


3. Ссылка на лот.
VID — 0BDA; PID — 8179.
Третий адаптер отличается чипом Realtek, кнопкой WPS (не смог проверить ее работоспособность), синенькой индикацией активности и антенной 6dbi :) Антенна не отсоединяется, вокруг оси крутится на 180 градусов, наклон 90 градусов.


Длина антенны — 14,5 см.

Третий адаптер тоже нормально на Windows 8.1 не захотел работать. Я даже не смог соединиться с точкой. Перебор каналов на точке не помог.
Только после установки обновленного драйвера (спасибо consumewhore) и дополнительной настройки роутера (спасибо rm_) компьютер увидел точку доступа. Скорости вполне нормальные:

В Win7 адаптер сразу заработал нормально. Драйвер ставил тоже из драйвер-пака, как и для второго адаптера.

В списке Wi-Fi точек появилась прокрутка, всего было видно около 20 штук. Правда, скорость не порадовала.

Попробовал сервер в 100 км от меня:

Full HD видео идет нормально. Особых претензий нет.

В общем, все три адаптера нормальные, антенны явно не бутафорские. Только нужно искать свежие драйвера под Windows 8.1 x64.
Для любителей расчлененки (ни один котик не пострадал)



Надпись на чипе:
MEDIATEK
MT7601UN
1506-BMJL
CTP11S47
Планирую купить +23 Добавить в избранное +21 +41
свернуть развернуть
Комментарии (49)
RSS
+
avatar
  • Karfax
  • 16 мая 2015, 16:29
0
Скорость подключения везде — 54 Мбит (g-стандарт). Почему?
+
avatar
  • evkra
  • 16 мая 2015, 16:31
0
Роутер вроде бы поддерживает N, но ни на одной прошивке я никогда не видел скорости соединения выше 65 Мбит, даже впритык к роутеру. Не знаю в чем дело. Возможно, просто старая ревизия.
+
avatar
  • rm_
  • 16 мая 2015, 17:03
+6
А нет ли там в роутере на одной из закладок пункта «WMM Mode»? Обязательно нужно включить.
Режим безопасности поставить CCMP (AES), WPA2-PSK.
И ещё переставьте Channel Width в 40 MHz, если N таки заработает, это ускорит работу ещё в два раза.
+
avatar
  • evkra
  • 16 мая 2015, 17:24
0
WWM было разрешено. WPA2-PSK и так стояло, переключил с TKIP в AES, поставил ширину 40. Скорость аплоада на 1-м адаптере явно выросла, скорость соединения прыгает 81-150 Мбит :)

Проблему с другими адаптерами это не решило.
+
avatar
  • AIDGEO
  • 16 мая 2015, 21:11
0
Такой вопрос, когда говорите что
Plug'n'Play не сработал
— это значит совсем не сработал или просто драйвер не нашёл?
+
avatar
  • evkra
  • 16 мая 2015, 21:17
0
Да, попутал термины. Имел в виду, что устройство обнаруживается, но драйвера нет в Windows. Поправил.
+
avatar
  • AIDGEO
  • 16 мая 2015, 21:21
0
Понятно. Покупал первый Ваш вариант. Оказался не рабочий. Система не как не реагировала при подключение устройства к компу. Сейчас жду посылку со вторым вариантом.
+
avatar
0
Роутер tp-link wr2543nd прошивка openwrt 14.07 скорость 150мбит в 3 канала (в сумме до 450 мбит)
Сперва тоже было мало — но потом на форуме нашел как поднять до максимума.
+
avatar
0
всё правильно, 150 будет на 40Мгц ширине канала, у вас стоит 20 в настройках роутера.
+
avatar
+2
насчет «никто не смотрит метки» ты не прав
+
avatar
+1
Брал недавно такой адаптер с антенкой и буквой «n» на местном аукционе — тоже попался на Mediatek MT7601, но они вроде как на разных чипах бывают(какие-то модели Realtek и Ralink ещё), как повезёт.

И для линукс, кстати, есть типа официальный драйвер, но нестабильный и не работает с новыми ядрами, и есть новый тут, этот получше, его и использую.
+
avatar
  • macau
  • 16 мая 2015, 20:06
+1
ралинк это и есть медиатек
+
avatar
+1
Сейчас уже да, но более старые чипы типа RT5370 обычно обозначаются именно как ралинк, новые типа 7601 как медиатек.
+
avatar
  • macau
  • 16 мая 2015, 20:59
0
На заборе тоже пишут. Драйвер все равно для всех один. В нормальной ОС по крайней мере, а не в прошивке для игор
+
avatar
  • sokolf
  • 18 мая 2015, 18:09
0
Работает официальный драйвер (DPO_MT7601U_LinuxSTA_3.0.0.4_20130913.tar.bz2) на ядре 3.18 (на малине) на RaLink 7601 (по крайней мере lsusb видел его так). Я как раз долбался несколько дней (и то больше из-за вопросов шифрования) из-за не слишком большого опыта. Но работают.
+
avatar
0
У меня с ним были проблемы на Pogoplug(armv5, marvel kirkwood) и на более новых ядрах. Драйвер собирался с парой патчей, но отваливался при подключении к точке. При этом пробовал на компе(amd64) и все работало. Новый на нём сразу заработал, сейчас ядро 4.0.
+
avatar
+4
У меня тоже DIR-300 B1. Поставил больше 2-лет назад Wive-NG прошивку. Провайдер дает 100 мбит. По LAN 10мбайт\с вытягивает на торрентах, подключение по WIFI мгновенное у устройств.

Совсем забыл. Поменял еще электролит.конденсатор в блоке питания роутера.
+
avatar
  • evkra
  • 16 мая 2015, 17:51
0
Электролит поменяли для профилактики или БП перестал работать?
+
avatar
+1
+
avatar
0
для профилактики, до замены прошивки на WIVE-NG роутер работал нормально, но когда вскрыл БП, конденсаторша была слегка беременна :-))
+
avatar
+1
evkra, раз вскрытия нет, то хоть vid / pid напишите.
+
avatar
  • evkra
  • 16 мая 2015, 17:50
0
Обновил.
+
avatar
+1
Драйвер для «comfast» под win 8 x64 (должно подойти под 8.1)
rghost.ru/6LThdrHG6
+
avatar
+1
драйвер более свежей версии rghost.ru/7rxsr9zk2
а этот самый свежий:) rghost.ru/8MyhGlHVN

более ничего на сайте рилтека найти не получается.
+
avatar
  • evkra
  • 16 мая 2015, 18:55
0
Обновился и адаптер заработал :)

Спасибо!
+
avatar
0
С учётом этих изменений можете поправить обзор?
Не очень круто читать "… на Windows 8.1 не захотел работать., рабочий драйвер на Windows 8.1 не найден". Типа всё плохо… А потом бац, в комментариях «о, всё пучком».

Драйвер взят с сайта рилтека, Version 1026.5.1118.2013

www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=21&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

Там наверняка ещё утильки типа soft-ap :)
+
avatar
  • evkra
  • 16 мая 2015, 21:29
0
Не проблема, обновил до актуального состояния.
+
avatar
+1
Попробовал сервер в 100 км от меня:
это вы зря, спидтест тогда начинает сильно привирать.
+
avatar
0
iperf на роутер и в оффлайн.
+
avatar
  • olmer
  • 16 мая 2015, 19:07
0
Со второго адаптера начались проблемы.
Это беда большинства такого рода адаптеров — банально перегревается чип. В своё время был такой на медиаплейере, при копировании ДВД на половине зависал. Пока ехал нормальная WiFi карта, пришлось городить охлаждение: чип — мягкий силиконовый термоинтерфейс от драйвера из CD-ROM — две медные пластины от КТ819, чтобы вывести тепло наружу — и снаружи собственно радиатор где-то 25 см2. Температура радиатора под нагрузкой была около 40-45 градусов С. После такого колхозинга зависать под нагрузкой перестал, а я зарёкся покупать такие «свистки».
+
avatar
  • macau
  • 16 мая 2015, 20:06
0
А у остальных свистков какие чипы стоят?
+
avatar
  • evkra
  • 16 мая 2015, 20:15
0
Это вы насчет расчлененки?
+
avatar
+2
Первый:
MTK 7601
Второй:
Ralink 5370n
Третий:
RTL8188EU

Для первого можно легко поставить софт + драйвер от TP-LINK.
У второго по моему примерно также + у него кварц ломается быстро.
У третьего раздача/прием переключение медленное, драйвер кривой у производителя.

Если на немного — второй, если в пределах дома первый, а третий маньякам цифровым.
+
avatar
  • evkra
  • 16 мая 2015, 20:55
0
По второму ошиблись — там MT7601UN.
+
avatar
0
Печаль…
+
avatar
  • evkra
  • 16 мая 2015, 21:51
0
А что это?
+
avatar
0
Основной язык форума — русский. Если на англоязычное описание ещё можно закрыть глаза, то лично для меня ответ в форме «читай в подлиннике на китайском» мало того что не информативен, так ещё и неприятен. Как связаны «печаль» и факт использования чипа в одном из плееров — для меня как загадкой так и остался. Или Вы предполагали что люди читающие ваш комментарий способны читать ваши мысли?
Кстати, TP-LINK TL-WN727N v4 на таком же чипе (MT7601UN). Но вот обвеска, калибровка, антенна, исполнение — другие. В итоге отличаются.
+
avatar
0
Если эти «претензии» ко мне, то я дал ссылку на сайт, названием которого промаркирована картинка. Для тех, кому сложно разобраться с ним с помощью переводчиков сайтов и/или для экономии времени читателей — добавил ссылку на русскоязычный сайт с обсуждением устройства, в которое внедрен чип, а также на страницу заказа устройства на Алиэкспресс. Что тут сложнопостижимого? Минус не от меня.
+
avatar
  • 9go
  • 17 мая 2015, 11:14
0
У второго кварц ломается быстро.
Именно — перестал брать такие именно из-за этой проблемы: у кварца в буквальном смысле просто «крышу срывает». Как правило это происходит при большой дальности до точки доступа или при слабом сигнале и при наличии серьезных потерь «пакетов». Причина — перегрев. То есть, в 5 метрах работает замечательно через несколько кирпичных перегородок, а при подключении в другом месте на большем расстоянии от ТД или через ж-б стену — вполне может рвануть.
Надо «допиливать» теплоотвод вручную.

При желании можно в корпус сгоревшего пристроить начинку первого мини адаптера.
Или по опыту устройства антенны юзверя с муськи
+
avatar
0
Я третий в комп воткнул, комп балалайка на амд, подключен к ПК для общения, аля HTPC.
Полностью и даже больше раскачивает 8 МБ/с.
+
avatar
  • evkra
  • 16 мая 2015, 21:57
0
Что у вас за роутер?
+
avatar
  • 9go
  • 17 мая 2015, 11:08
+2
Если кому то необходимо, то есть информация по поводу пониженной скорости у ралинков.
Проблема легко решаема. Вот тут описание и обоснование. со ссылкой на источник.
Цитата:
Проблема в том, что драйвера чипсетов ralink считают что в нашем регионе wifi n незаконно, поэтому он отключен.
Для решения проблемы необходимо установить свежие драйвера с сайта Ralink. После чего в реестре надо сменить CountryWirelessMode с 0х1******0 на 0х1******0 и WirelessMode с 3 на 7.
Потом перезагружается компьютер и скорость должна соответствовать стандарту n.
+
avatar
0
Наверно, это просто ошибка в конкретной версии программы установки драйвера. У меня после установки драйвера для чипа 7601U в Windows XP сразу был режим «n». Да и драйвер по идее должен читать настройки из реестра, а не записывать.
+
avatar
  • 9go
  • 17 мая 2015, 20:00
0
На ХР проблем не было изначально.
Получал только на Win7 и то не на каждой.
+
avatar
0
Поделитесь, пожалуйста драйвером на Win 7 x86 для RTL8188EU
+
avatar
  • Apxun
  • 15 декабря 2018, 22:52
0
Какой Wi-Fi-адаптер лучше взять для Т2-тюнера, на 7601или на 5370? (поддерживаются оба)
Спасибо…
+
avatar
  • Apxun
  • 17 декабря 2018, 19:36
0
Взял на 5370 (другого не было)… работает нормально! :)
+
avatar
  • Reine
  • 19 января 2019, 22:48
0
Взял второй вариант и после установки Roccat swarm — стал дикий пинг до модема, видимо какой-то конфликт вот и думаю, есть ли смысл другой свисток брать типа tenda u6 или не стоит?

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.