Авторизация
Зарегистрироваться

Broadlink RM2 Pro. Контроллер для умного дома.


Здравствуйте. В своём сегодняшнем обзоре я расскажу о умном пульте дистанционного управления, которым можно управлять по интернету, со смартфона или планшета, из любой точки мира. Пульт управляется по Wi-Fi и имеет ИК и радио интерфейсы для управления различной домашней техникой. Broadlink RM2 Pro является одной из основных составляющих системы «умный дом». Если вас это заинтересовало – добро пожаловать под кат.

Заказ был сделан 18 апреля и уже 10 мая я принес домой этот пакет:

Пакет


В котором находилась немного пострадавшая от дороги картонная коробочка с устройством:



На дне коробочки нанесены основные технические характеристики:



В коробочке, в пластиковом вкладыше, находится сам Broadlink RM2 Pro:



Основные характеристики:
Входное напряжение: 5V
Входной ток: 1А
IR частота: 38 кГц
RF частота: 315/433 МГц
Беспроводной стандарт: wifi-2.4 ГГц b/g/n
Тип безопасности: WEP / WPA-PSK/WPA2-PSK
Условия работы: температура: -20 ~ 60 C; влажность: до 80%
Энергопотребление Broadlink RM2 Pro 1 вт/час.

В комплект входит:



Инструкция только на китайском языке:

Инструкция


Блок питания:



С другой стороны на БП нанесены его характеристики:



Переходник под наши розетки – отсутствует. Но их и так дома много накопилось, поэтому проблемой это не стало.

Толстый и мягкий полутораметровый шнур USB – micro USB:



Ну, и естественно, сам Broadlink RM2 Pro:



На одном из торцов находится Два светодиода – Wi-Fi и режима работы:



На втором торце – кнопка сброса, температурный датчик и разъём micro USB для подключения питания:



Третий торец – пустой.

Снизу расположены 3 резиновых ножки, вентиляционные отверстия и наклейка с характеристиками:



Отрываем резиновые ножки:



И откручиваем три самореза:



Спереди – датчик температуры:



Семь ИК светодиодов для управления бытовой техникой:



Wi-Fi модуль:



Антенны Wi-Fi и радио управления, а также приёмник ИК диапазона для клонирования ИК пультов ДУ:



Приёмник на SYN470R для клонирования радиопультов ДУ:



Собираем треугольник Broadlink RM2 Pro обратно и включаем его в сеть.

На смартфон устанавливаем программу e-Control. Я рекомендую использование версии с нормальным переводом с 4PDA.

Запускаем программу:



В меню выбираем – добавить устройство:



Программа произведет поиск нового устройства и попросит ввести пароль от вашей сети Wi-Fi.

Вот и вся процедура подключения.

Устройство добавлено:



И вас попросят создать пульт ДУ:



Выбираете шаблон нужного пульта. Нажимаете кнопку пульта на экране, программа просит нажать соответствующую кнопку на вашем реальном пульте от устройства:



Таким образом происходит процесс обучения Broadlink RM2 Pro.

Когда у вас созданы нужные вам пульты – можно писать различные сценарии их работы.

Например, по приходу домой.

Broadlink RM2 Pro видит появление в домашней сети управляющего им телефона или плншета и запускает сценарий на исполнение. Например, включает телевизор:



И наконец то с этим пультом мне удалось повесить на одно нажатие кнопки функцию таймера сна в телевизоре. Для того, чтобы включить его в телевизоре, требуется нажать 15 (!) различных кнопок. Настолько глубоко это зарыто в меню. Всё это легко реализовалось в виде одного сценария:



Что бы не оставить дома работающий телевизор – создан сценарий выключения ТВ при уходе из дома, когда смартфон пропадает из домашней Wi-Fi сети:







Естественно, Broadlink RM2 Pro не имеет обратной связи с устройствами. И не может знать, был ли включен перед уходом телевизор или нет. И если он был выключен – то от простого нажатия кнопки ВКЛ/ВЫКЛ он включится. Но телевизор может включаться не только этой кнопкой, но и кнопкой переключения программ. Поэтому в сценарии у меня первой идет кнопка – программа вперёд. Если телевизор был включен, то после ухода из дома – канал на телевизоре переключится и через 10 секунд телевизор выключится. А если телевизор был выключен, то он сначала включится, а через 10 секунд отключится. Я привел это вам, как пример управления устройствами.

После выполнения какого-либо сценария или таймера – на телефон приходит уведомление:



Пульты с радиоуправлением – клонируются аналогично пультам ИК. В этом отличие версии pro от home. В версии home – радиомодуль отсутствует. Есть только ИК.



Например, без труда скопировался и стал бесперебойно работать через кирпичную и бетонную стену, за примерно 5 метров, пульт от радиовыключателя из этого моего обзора.

Кстати, не обязательно клонировать пульты. Необходимый вам пульт можно найти в облаке:



А если нужного пульта в облаке не оказалось, то вы можете поделиться своим клонированным пультом через облако с остальными.

Все созданные вами пульты и сценарии отображаются на главной странице программы:



И работать с этими пультами можно из любой точки мира – через облако. Никаких пробросов портов и прочего вам на своём домашнем роутере делать не придётся.

Вы видели на фото Broadlink RM2 Pro – датчик температуры. Если у вас есть кондиционер, то при помощи этого датчика осуществляется управление кондиционером. Если нет, то это можно обойти. И всё же воспользоваться датчиком. Для этого нужно выбрать создание пульта для кондиционера. Программа попросит склонировать кнопку включения. Я воспользовался при этом пультом от телевизора на кухне. После клонирования кнопки – программа выполнит поиск модели кондиционера в облаке, но естественно ничего не найдёт, что и не удивительно. Это же не кондиционер, а телевизор. ))) Но пульт при этом создастся. И программа попросит запрограммировать остальные кнопки самостоятельно. Если вы просто хотите смотреть температуру в комнате – то дальше ничего делать не нужно. А если, в зависимости от температуры хотите управлять, например, вентилятором, то устанавливаете любую розетку с ИК управлением, или встраиваете ИК выключатель в вентилятор и программируете кнопки на него.



Но, конечно, намного больше возможностей вам предоставит подключенная к Broadlink RM2 Pro система датчиков Broadlink A1 E Air.

На странице настроек Broadlink RM2 Pro вы можете заблокировать устройство от обнаружения в домашней сети, выбрать отправку уведомлений, проверить обновление прошивки:





Так же поддерживается возможность установки различных таймеров для устройств и сценариев:



Различные действия можно назначать на жесты и встряхивание телефона:



И, если вы зарегистрированы в китайской сети обмена сообщениями, например, QQ, то в её облако вы можете сохранять бэкап всех своих настроек программы (сценарии, таймеры, пульты и прочее). А так же делится настройками со своими другими телефонами и планшетами:



Вот и всё, в моём обзоре, написанном с практической точки зрения. В планах — установить дома выключатели с радиоуправлением для расширения возможностей использования Broadlink RM2 Pro. Стены тут не помеха, в отличии от ИК управления. Управлять устройствами по ИК можно только в пределах помещения, где установлен Broadlink RM2 Pro. Я кроме того, что вы видели в обзоре, подключил к нему ещё музыкальный центр и компьютер, находящиеся в той же комнате. Если нужно управлять устройствами с ИК управлением в других помещениях, то там можно установить, например версию Broadlink RM home, или простенькую и дешевую Broadlink Universal WIFI / IR Remote Controller. Без радиоуправления. Радиоуправлением вас и так обеспечит рассмотренный Broadlink RM2 Pro. И всё это объединить в одной программе вместе.

Спасибо за внимание! )

Товар предоставлен для написания обзора магазином. Обзор опубликован в соответствии с п.18 Правил сайта.
Планирую купить +56 Добавить в избранное +17 +43
свернуть развернуть
Комментарии (104)
RSS
+
avatar
  • bm_s
  • 17 мая 2016, 13:35
0
+
avatar
+2
Отличный обзор устройства. Сам пользуюсь почти год. Вместо сценариев использую Таскер.
+
avatar
  • bm_s
  • 17 мая 2016, 13:50
0
Одно другому не помеха. Хотя, плагин под таскер реально клевая вещь.
+
avatar
+2
Наверное лучшее из готовых устройств. И аппаратная часть и программная.
+
avatar
0
А радио выключатели сторонние к нему можно подключить, которые со своими пультами продаются?
+
avatar
  • bm_s
  • 17 мая 2016, 13:49
0
Да, можно.
+
avatar
+1
Да, в обзоре об этом написано с примером.
+
avatar
  • FloX
  • 17 мая 2016, 14:02
0
да. у меня на даче 3 вот таких
aliexpress.com/item/1PC-220V-240V-3-Channels-Digital-Wireless-Wall-Switch-Splitter-Box-Remote-Control-Free-Shipping/732725161.html
и 2 такие розетки
еще 2 розетки ждут своего часа
+
avatar
0
Как раз мой вариант. Я думал в диапозон не попадут.
Они кстати очень дальнобойные, с 20-30 метров брали. Дальше просто из за домов не видно будет.
+
avatar
  • FloX
  • 17 мая 2016, 14:38
+1
только не пугайтесь если с первого раза не обучится. надо настойчиво несколько раз нажимать кнопку на пульте. потом работает без сбоев
у меня все освещение на даче сделано на таких пультах.
+
avatar
0
Обнадежили. Как раз хотел приспособить видеокамеру на крыше крутить, вправо. влево и по кругу.
+
avatar
0
Мой светильник Citilux Starlight не увидел. Похоже что он работает на 868Мгц или на 2400Мгц.
+
avatar
  • bm_s
  • 17 мая 2016, 13:58
0
Если на на 868Мгц, вас спасет RM3, там будет частотный диапазон 142MHz -1050MHz
+
avatar
0
Оно будет устройства (роль-ставни, частота 868.42) на Z-wave поддерживать?
+
avatar
+1
Нет, z-wave, это из другой оперы.
+
avatar
0
существует софт для windows? или может быть возможно из под винды запустить управлялку на android, чтобы ее можно было связать с voxcommando? получилось бы голосовое управление всей техникой и светом в квартире. типа джарвиса из железного человека или астры в elite dangerous.
Поддерживает ли устройство одновременное управление с двух разных смартфонов?

Нашел кстати вариант с голосовым управлением www.youtube.com/watch?v=i4f9rPApiyg
+
avatar
+1
Не могу сказать. Но на андроиде люди управляют голосом с «Дусей».
+
avatar
0
Вы дописали вопрос. Да, поддерживает. Между смартфонами можно передать настройки и пульты находясь в домашней Wi-Fi сети.
+
avatar
  • Lithe
  • 17 мая 2016, 14:09
+3
Я так понял это не умный дом, а маленькая однокомнатная квартира, где все приборы должны быть в пределах видимости этого треугольника?
+
avatar
+1
Если приборы с радиоуправлением, то на весь дом. Если ИК управление — то все подробно в последнем абзаце, после последней фотографии в обзоре, расписано. Как вариант — создать в доме систему зеркал. )))
+
avatar
0
Нет единицы измерения Вт / ч. Потребляемая мощность измеряется в ваттах, оплачиваемая — кВт * ч.
+
avatar
+1
Характеристики приведены как есть. Вы легко сможете посчитать из Вт/ч, сколько у вас получится кВт/ч. Так, что Вт/ч — тоже, как ни странно, существует. Или лучше смотрелось бы: потребление устройства: 0,001 кВт/ч? )))
Что бы более понять, устройство потребит оплачиваемый вами 1 кВт/ч за почти 42 суток. Так, что расходов лишних по потреблению электроэнергии не будет. Наоборот, Broadlink поможет сэкономить.
+
avatar
  • Kail
  • 17 мая 2016, 14:44
+1
В общем то, все всё поняли.
Но вас таки правильно поправили (не считая того, что в кВт*ч измеряется не мощность, а энергия, за которую, собственно, и платим).
Вт/ч – это выходит уже скорость нарастания мощности какая-то.
+
avatar
0
Ну не совсем меня поправили. В тег цитата — заключены полностью скопированные характеристики от Broadlink. Во всех моих обзорах все написанное в теге цитата — является полностью скопированным из различных источников, к которым я не имею не малейшего отношения.
+
avatar
0
Что это за мощность, которая стремится к нулю при времени, стремящемся к бесконечности?
+
avatar
0
Ватт-час и киловатт-час являются внесистемными единицами измерения энергии, то есть ими определяется не характеристика прибора, а количество работы, выполненной этим прибором. Используется преимущественно для измерения потребления электроэнергии.
+
avatar
+1
Вы так и не поняли? Ватт делённый на единицу времени, это какая то странная единица измерения. Ватт умноженный на час, принятая мера измерения потребления.
+
avatar
+1
Треугольник просто отвратительно коннектится к облаку, особенно если вне домашней сети. Точнее треугольник то в сети, а вот со смартфона до него не достучишься. Танцы с бубном примерно пару раз в неделю.
Прошивка под него не обновлялась уже больше года.
Софт под ios под него ощутимо не обновлялся вообще ни разу.

Эти моменты необходимо учесть перед покупкой. А так да, удобная штука.
+
avatar
0
Пользуюсь уже неделю, ни разу пока не было проблем с управлением через облако из другой сети.
+
avatar
0
Пользуюсь больше года, проблема «сеть не настроена» в ios приложении e-control — появляется еженедельно.
+
avatar
  • FloX
  • 17 мая 2016, 14:40
0
надо немножко подождать просто. тоже встречаюсь с таким время от времени
но мне управление из облака надо не моментальное, смотрю температуру на даче и включаю/выключаю конвекторы
в домашней сети все работает идеально
+
avatar
0
ага в домашней то идеально. а когда в 3g или lte, например — то да, либо надо подождать, либо зайти в раздел устройств и вручную подрубиться к RM. Уже все эти танцы выучил ))
У меня он открывает в том числе гаражные ворота, и было весело, когда я ушел гулять с одним телефоном, а по возвращении RM отказался коннектиться и я минут 20 стоял под воротами собственного дома, пытаясь войти.
+
avatar
0
У меня не ios. Андроид. Там программа регулярно обновляется. Последняя версия от 16 апреля 2016 года. А проблема с плохим соединением из другой сети — решена в ещё более ранних версиях. А розетка sp2 уже давно работает. Тоже не было проблем с управлением через облако.
+
avatar
0
На ios тоже программа обновлялась в апреле, но на моей памяти кроме мифических багфиксов в программе не менялось ничего.
Возможно, кстати, проблемы коннекта к облаку обусловлены именно спецификой ограничений при разработке софта под ios.
+
avatar
0
Скорее всего. Кстати, говорят на ios при длительном нажатии на сценарий, не появляется возможности выбора срабатывания по приходу и уходу (можно у меня на скриншотах посмотреть, как это выглядит). Это так? Если так, то значит ограничения работают.
+
avatar
0
кстати вношу маленькую толику: клиенты на IOS и Адроид не идентичны, некоторых вещей реализованных в Андроиде в IOS нет — например описанные выше сценарии УХОД-ПРИХОД реализованы на Андроиде а на IOS такого нет…
+
avatar
0
о как… мысли сошлись)
+
avatar
0
Это точно. )
+
avatar
+3
Чем дальше в дебри «умного дома», тем сложнее всем управлять, иногда намного проще поднять задницу из дивана и нажать кнопку на технике, чем искать смартфон, запускать приложения, искать девайс в списке, конектится к нему и т д…
+
avatar
  • FloX
  • 17 мая 2016, 18:06
0
поэтому у меня оригинальные пульты от света висят на отведенных местах вместо выключателей.
вообще управление светом чаще с пульта, телефоном только удаленно конвекторы и когда приезжаю на дачу, включаю свет еще из машины и когда уезжаю выключаю.
ИК пульты забил, но реально не пользуюсь. слишком хлопотно для переключения каналов на телике, например
+
avatar
  • DeGun
  • 17 мая 2016, 15:34
+3
Я параноик и не доверяю непонятным устройствам в локальной домашней сети, которые поставляются китайцами и работают через китайское облако. У наших китайских друзей есть определенные проблемы с интернетом и ничто не мешает им использовать такое устройство для организации VPN и еще бог знает чего. Однако устройство интересное, сам заказал себе по акции everbuying.net/product1167543.html (его правда до сих пор не отгрузили, видимо фейковая акция) и что бы примирить свою параною с желанием обладать такой желзякой решил выделить на роутере отдельный Wifi сид и создал подсеть для него полностью изолировав созданную подсеть от локальной сети. Вот теперь жду устройство, но с каждым днем думаю, что зря подымал изолированную сетку — не приедет моя игрушка :)
+
avatar
  • DeGun
  • 18 мая 2016, 16:20
0
Сам себе напишу: мой заказ сегодня вроде бы отправили. Может доедет ))
+
avatar
  • mirson
  • 17 мая 2016, 15:43
0
Тоже прикупил такую вещь
Только вот вопрос. Как узнать что телевизор включен? можно сделать условие с проверкой по сетке? То есть если телек в сети, значит — включен.
+
avatar
  • DeGun
  • 17 мая 2016, 15:49
0
Если ваш телевизор подключается к интернету или домашней локальной сети, то можно зайти на домашний роутер и посмотреть получил ли TV активный IP в ARP-таблице (или в DHCP-сервере). Если телек сам по себе — вы никак не поймете включен он или выключен.

Можно наверное прописать сценарий с таймером на отключение: если телек был включен — он выключится, если был выключен он так и не включится.
+
avatar
0
Как вариант розетка от Broadlink SP2, она показывает потребляемую энергию. Это отслеживается удаленно без проблем.
+
avatar
  • chaloc
  • 17 мая 2016, 15:46
+3
Сценарии по присутствию — веселая игрушка. Смарт сел — телик и кондер выключились)
+
avatar
0
поясни?.. что значит сел? разрядился?.. почему телек, кондер выключились? работают вернее выполняют последнюю команду… по вашей логике: тут сейчас уместно будет сказать, ну все: выключился смартфон — смс не узнает что пришли, ненадежно… надежнее письмо в почтовый ящик кинуть!?
+
avatar
  • chaloc
  • 17 мая 2016, 16:21
-1
Что бы не оставить дома работающий телевизор – создан сценарий выключения ТВ при уходе из дома, когда смартфон пропадает из домашней Wi-Fi сети
Допустим вы дома и ваш смартфон разрядился, а может обновился по воздуху и пошел на перезагрузку. При этом он пропадает из домашней сети. Что при этом сделает телевизор?
+
avatar
  • feodor
  • 17 мая 2016, 18:40
0
Однократно выключится, если косяк со смартом — просто временно отключить сценарии
+
avatar
  • FloX
  • 17 мая 2016, 18:58
+1
временно отключить сценарии с выключенного смарта
+
avatar
0
Пульт рукой нашарить в темноте, так как свет тоже выключился
+
avatar
  • delong
  • 17 мая 2016, 16:12
0
Если честно это не совсем то, чем пытаются его обозвать. Просто некий производитель слепил некое устройство управления со своей переферией для зарабатывания денег. Ну для желающих поиграть в умный дом за относительно небольшую сумму. Это мое мнение как профессионала.
+
avatar
0
скорее это универсальный пульт управления почти всеми устройствами… а логику можно реализовать хоть на PC, хоть на Open WR, хоть на смартфоне…
+
avatar
  • Parsek
  • 17 мая 2016, 17:12
+1
я себе его прикручу как раз к умному дому, управление всей техникой аудио-видео (в кинозале), а если он еще UDP команды поддерживает, то вообще прекрасный шлюз для управления техникой по каналам ИК и RF.
Это моё мнение как профессионала © delong
П.С. мой «умный дом» это автоматическое управление системами дома и оборудованием, а не мультирумы обычные
+
avatar
  • delong
  • 17 мая 2016, 17:38
-1
я говорю примерно об этом www.schneider-electric.ru/sites/russia/ru/products-services/product-launch/knx/knx-in-residential-buildings.page, а не о мультирумах обычных. Посмотрю на вас когда вся эта лабуда начнет безбожно глючить. ИМХО
+
avatar
  • Parsek
  • 17 мая 2016, 19:30
+5
KNX технология для жлобов и снобов. Тем более, это и есть шоурум в чистом виде «умный дом». стоимость одной шестикнопочной инсталяции 70 тр. стоимость одного БП с дросселем на 300 мА 500 баксов, управление инженеркой сделать НЕВОЗМОЖНО, дальше изменения сценариев включения освещением. Минимальный комплект для инсталляции, управления 4 мя нагрузками и двумя диммерами, составит минимум 2 т баксов. Смысл КНИКС только в офисных массивах, с гибкой перепланировкой и кучей светильников, и то умирает не родившись.

У меня умный дом тем умен, что он сам управляет водоснабжением, отоплением, освещением, поливом приусадебного хозяйства, гаражом с подъездным освещением и воротами, много чем, включая зонным отоплением гостевых, гостинных, спальных хозяйских зон. Экономит мне электричество и топливо. это и есть умный дом. и самое главное, легко программируется, куча блоков и регуляторов для написания алгоритма хоть сауной хоть котлом. domotix.pro/equipment/miniserver/#eq

в отличии от KNX, в которых, при нерадивых русских исполнителях, даже программу не получить, за всё бабкинг, выезд бабки, исправить бабки, к другому инсталятору не перейти, так как софт виртуальный и только у него на ноутбуке, пересобрать «сценарии» не возможно, только по новому сделать проект. очень прелестно!
+
avatar
+1
Broadlink RM2 Pro не имеет обратной связи с устройствами
Это самое печальное. Если с телевизором ещё можно придумать какой-то сценарий, то с кондиционером — увы.
Штука интересная, но весьма специфичная. За обзор и за разборку — плюс.
+
avatar
0
проверено имеет обратную связь с их же розеткой, по крайней мере отображает состояние вкл. или выкл… непроверенно кажется еще связь с их же выключателями… но замечу выключатели с квадратной коробкой идут… а у нас принято круглые делать)
+
avatar
  • Parsek
  • 17 мая 2016, 16:46
0
все побежали и я побежал… купил таки себе.
есть пара идей на реализацию, как эту штуку к «умному дому» прикрутить, только умному не с точки зрения мультимедиа, а с точки управления инженерными сетями и тд. :) смарт дом. на базе контроллера loxone
+
avatar
  • FloX
  • 17 мая 2016, 18:09
0
поделитесь идеями
+
avatar
  • Parsek
  • 17 мая 2016, 19:36
+2
Я придумал как контролировать присутствие человека в доме, через сеть вайфай и зарегистрированный сотовый, но не смог эти данные вытащить из роутера. А тут такой подарок. суть идеи:
Создание сценария по присутствию человека на каждого. сценарий передает RF команду на блок RF с четырмя выходами, который валяется в тумбе, который подвешен к дискретным входам контроллера умного дома. и вуаля
я всегда знаю что в доме есть кто-то из хозяев, и не надо ставить пассивную охрану, и можно снижать температуру в доме. а когда праздник, и хозяева остались дома, а по программе надо снижать температуру в доме, надо отменить график :).
Плюс ооочень удобно управлять всей техникой в зоне развлечения. ну и тд
+
avatar
  • FloX
  • 17 мая 2016, 19:50
0
контроллировать присутствие человека в помещении по ви-фи плохая идея. мобила может сесть, ребутнуться, повиснуть наконец. уж лучше rfid метка на ключах. нет ключей — дома нет никого
а то вышел мусор выкинуть к мусорорпроводу, а дома как давай все выключаться
+
avatar
  • Parsek
  • 17 мая 2016, 19:59
0
это уже решается алгоритмом управления.
рфид метка не адекват, приезжаешь такой домой, открываешьт дверь и все четверо начинают свои метки подносить к считывателю. а перед выходом начинают такие в спешке отмечаться на выходе :) даже не рассматривал всерьёз. тем более что выйти можно из двух дверей и гаража. не серьезно.
А так очень удобно. тем более, что планируется отключить у ворот радио пульт и управлять через вебинтерфейс контроллера по вайфаю, дополнительная безопасность канала.
+
avatar
0
но у того же броадлинка есть устройство S1 @В одном наборе 4 устройства. В комплект прибора входит 4 компонента: SmartONE, датчик двери, датчик движения (PIR) и Пульт дистанционного управления. SmartONE будет присылать на Ваш смартфон уведомления, что происходит в Вашем доме, когда Вы находитесь за его пределами. SmartONE поддерживает до 16 датчиков.@ кратко: повесил в прихожке PIR и на дверь датчик открытия двери и Броадлинк «знает» зашел кто то или вышел из квартиры… а если PIR повесить в каждой комнате то наверное можно и реализовать сценарии по присутвию в той или иной комнате людей
PS планируется к S1 добавления новых датчиков, например датчики протечки воды.
+
avatar
  • Parsek
  • 19 мая 2016, 10:57
0
у меня дома есть серьезная автоматизация, она управляет вся и всем. железными проводами и настоящими датчиками. :) без вайфая.
в ней даже есть ИК шлюз, для управления техникой, но там есть проблемы, дальность передатчика оставляет желать лучшего. как вариант выносной передатчик можно налепить на этот Бутерброд линк, и оно уже будет дублировать во все стороны.
Мне этот линк, нужен для добавления полезных, но не жизненно важных свистелок и перделок к более серьезной системе.
Тем более, если завязать через ИК то можно уведомления оперативно слать на мобильник.
+
avatar
0
рекомендую посмотреть на Broadlink Mini.она без ИК… если использовать в связке с рм про… получиться проводник ИК сигнала…
недавно был обзор mysku.ru/blog/discounts/40533.html
+
avatar
0
фу… описка… она без RF… только ИК!!!
+
avatar
  • alex53
  • 18 мая 2016, 14:22
0
Del
+
avatar
  • alex53
  • 18 мая 2016, 14:24
0
Del
+
avatar
  • alex53
  • 18 мая 2016, 14:25
0
Сценарий «уход»и «приход» выполняется при удалении или приближении телефона в радиусе 300-500 метров от домашней сети.
т.е. у меня кондиционер включается за 8-15 мин. до того как я войду в квартиру.
и котрольная команда выключить все отправляется когда я достаточно удаляюсь от дома.

Прошу прощения это ответ на сообщение Flox, но появляется оно только почемуто в этом месте.
+
avatar
  • FloX
  • 18 мая 2016, 18:45
0
это конечно все прикольно когда один живешь
когда людей больше одного, да еще и ребенок без смартфона, все видится по другому, и концепция сменяется
будь я один, я бы тоже многое сделал именно на свое присутствие, но увы.
+
avatar
  • DeGun
  • 18 мая 2016, 16:45
0
В микротике можно легко реализовать через скрипт. Нашел реализацию этого скрипта, когда при регистрации в сети телефона начальства роутер через встроенный спикер исполнял имперский марш из звездных войн :)

:local MAC CC:CC:CC:CC:CC:CC;
:local time [/system clock get time];
:local hour [: pick [/system clock get time] 0 2];
:if ($hour >= 9 and $hour <= 18) do={:local MACdetect [interface wireless registration-table find mac-address=$MAC];
:if ([:len $MACdetect]>0) do {:do {:local nameADR [/ip firewall address-list get value-name=list [find address=123.123.123.123]]} on-error={/ip firewall address-list add dynamic=yes address=123.123.123.123 list=timer timeout=08:00:00; :beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;

:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=750 length=500ms;
:delay 500ms;
:beep frequency=810 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=470 length=500ms;
:delay 500ms;
:beep frequency=400 length=500ms;
:delay 400ms;
:beep frequency=600 length=200ms;
:delay 100ms;
:beep frequency=500 length=500ms;
:delay 1000ms;}}}
+
avatar
  • DeGun
  • 18 мая 2016, 16:45
0
Соответственно можно вместо марша реализовать отправку емайл/смс… чего угодно.
+
avatar
+1
Купил год тому назад. Поигрался неделю и забросил в ящик к аналогичным игрушкам.
ESP8266 — вот решение домашней автоматики. Любой алгоритм можно организовать и прикрутить контроль выполнения команд.
Дешево и универсально. Правда конечно это хоббитное дело.
+
avatar
0
Полностью поддерживаю! На ESP8266 можно слепить уже всё что душа пожелает…
+
avatar
  • mirson
  • 17 мая 2016, 20:12
0
Мое приобретение оказывается RM pro+ То есть третья версия с частотой радиоканала 142-1050МГц
Это все что пока мне 100 % известно. Я эту приблуду только дослал из полки и подключил. Опробовал пульт 433мгц. Перед обучением сканирует частоты и только после этого предлагает обучить.
+
avatar
  • Audel
  • 17 мая 2016, 21:02
0
Вам прислали еще старую версию, сейчас уже продают переходную, все на коробке на английском, поддерживает расширенный диапазон (на уровне прошивки заблокировано пока), версия прошивки совсем другая
+
avatar
  • eXodus
  • 27 июня 2016, 03:13
0
Здравствуйте. Есть ссылка, где можно купить постледнюю версию?
+
avatar
0
Годная вещь за адекватные деньги. Будем брать.
+
avatar
0
Этот девайс может работать напрямую со смартфоном (напр. в локальной сети, без интернета, без облака)?
Не доверяю я китайским облакам… Да и уверенности что через полгода-год это облако не исчезнет нет никакой…
Намного надёжнее элементарный проброс портов на роутере (в сочетании со статическим ip или dyndns).
+
avatar
  • alex53
  • 18 мая 2016, 13:52
0
Да может работать и без облака, во внутренней сетке.
Облако необходимо для создания бэкапов, для управления приборами из внешней сети и для того, чтобы скачать готовые пульты.
+
avatar
  • DeGun
  • 18 мая 2016, 16:31
0
Уточните пожалуйста, чтобы внести ясность, а то вы сами себе немного противоречите.

Как осуществляется управление устройством из интернета (за пределами дома) Так как это основная функция этой коробки (включить кондей, открыть ворота, отключить телек/свет и т.д.)

1. Устройство работает по удаленке через интернет (читай через китайскую прогу, которая коннектится к китайцам и управление происходит через них.)

2. Устройство работает через открытые порты напрямую, т.е. вы коннектитесь своей программой напрямую к устройству (если проброшены порты.) и осуществляете управление минуя китайцев.
+
avatar
  • alex53
  • 18 мая 2016, 22:21
0
Не из домашней сети работа ведется только через облако.
При работе в домашней сети облако не используется
+
avatar
  • DeGun
  • 19 мая 2016, 01:34
0
ну, лично я с трудом могу представить сценарий использования из домашней сети. Все-таки, на мой взгляд, эта игрушка больше для доступа к домашним устройствам издалека.
+
avatar
  • alex53
  • 19 мая 2016, 09:31
0
Все зависит от потребностей, у меня например работает следущим образом:
Утро:
-За 2 мин до будильника включается нагрев кофеварки
-За 1 мин до будильника включается подсветка в комнате
-через 3 мин после будильника включаетсся основной свет в кухе и зале и выключается подсветка.
-Через 20 мин после будильника выключается ковеварка
-через 25 мин после будильника выключается радио, и весь свет.

В течении дня когда дома:
включение выключерие всей подключенной техники, т.к. телефон всегда в кармане а пультов много.

вечером:
" в ручную " (голосовой командой) запускается сценарий выключения света во всех помещениях, телевизора и колонок
+
avatar
0
Блин, а кофеваркой-то как управлять с помощью этого устройства? А светом как управляете?
+
avatar
  • alex53
  • 19 мая 2016, 21:28
+1
Кофеварка подключена через розетку с радиоканалом и включается на прогрев, мне после ванной остается включить кофемолку на 27 сек., засыпать в рожок и нажать вкл (думал и кофемолку посадить на реле и таймер, но решил что не стоит). С капельной было бы проще по выходу из ванной получаешь сразу кофе, но мне нравиться эспрессо.
Свет выключается также при помощи радиореле, спрятаным над люстрой.
+
avatar
  • DeGun
  • 18 мая 2016, 16:34
0
Согласен с вами. Думаю решение создать под это устройство изолированную подсеть крайне правильное. Я со своей железякой так и поступлю — закрою любой доступ в локалку из созданной подсети.

Это вопрос безопасности, а вот вопрос что будет через год-два и если облоко китайцев перестанет работать — я не рассматривал :( Получится бесполезная нерабочая коробочка :(
+
avatar
  • FloX
  • 18 мая 2016, 18:47
0
рабочая, отчего же. но только в пределах домашней сети
+
avatar
  • alex53
  • 18 мая 2016, 22:24
0
Если не ошибаюсь, при создании изолированной сети, нужно чтобы управляющий смартфон или планшет был в этой же подсети.
+
avatar
  • DeGun
  • 19 мая 2016, 01:39
0
Для создания изолированной подсети ничего кроме доступа к роутеру не нужно. Создаем дополнительный сид wi-fi, новый бридж, адресный пул, собственно саму подсеть, подымаем DHCP который будет раздовать адреса в новой сети… и собственно все. В фаервале создаем правила и изолируем созданную подсеть от основной сети. Все — гостевая/изолированная подсеть создана, устройства в ней имеют доступ к интернету, но не имеют доступа к локальной сети.
+
avatar
  • alex53
  • 19 мая 2016, 09:35
0
Т.е Ваш смартфон должен цепляться всегда к этой одельной сети, я правильно понял?
+
avatar
  • DeGun
  • 19 мая 2016, 20:01
+1
Если будут нужны сценарии по приходу/уходу из дома (а они работают только когда устройства оказываются внутри одной сети), то да — нужно чтобы телефон коннектился к этой сети. Если нужно удаленно включать/выключать устройства, или ими управлять в режиме пульта, то находиться в одной сети не нужно, т.к. управление идет через интернет и китайское облако.

Устройство будет всегда думать, что им управляют удаленно, даже если вы будете сидеть перед телевизором и переключать каналы.
+
avatar
  • alex53
  • 19 мая 2016, 21:57
0
Могу ошибаться, но сценарий уход и приход работают до того как смартфон окажется в родной сети (у меня это 300-500 метров, т.е. даже не видно дом в прямой видимости).
Сужу на основании того где я нахожусь в момент получения уведомления о выполнении сценария и на основании того, что при выключении, перезагрузке и выключении wifi на телефоне а также выход на другую сторону дома куда моя сеть точно не достает — запуск сценариев не происходит.
+
avatar
  • DeGun
  • 19 мая 2016, 23:05
0
У меня устройства нет, я пока теоретик. Но если вы, как владелец, наблюдаете такое поведение, то вывод только один — задействуется механизм геолокации. Попробуйте отключить в телефоне службы геопозиционирования, изменится ли поведение устройств.
+
avatar
  • alex53
  • 22 мая 2016, 04:30
0
Проверил, если GPS на телефоне выключен или телефон подключен к мобильному wi-fi роутеру, то сченарий обрабатавается когда телефон подключается к домашней сети.
Но перезагрузка телефона не вызывает запуск сценария.
+
avatar
  • Parsek
  • 15 июня 2016, 15:07
0
Друзья, прошу тапками не кидаться, но я не нашел, как включать условие «такой-то телефон появился в сети»…
на айфоне, кроме как пульты создавать, и сценарии по нажатию кнопки, ничего не получилось.
не нужен ли для этого андроид устройство?
+
avatar
0
На айфоне никак. Это ограничение ios. Только на андроиде возможно.
+
avatar
  • Parsek
  • 16 июня 2016, 11:51
0
Сценарии по призоду уходу хроняться в телефоне? Создать сценарий на андроиде и сохранить в облаке с передачей в айфон никак?
+
avatar
0
Нет. Из за ограничений ios — невозможно отследить приход.
+
avatar
  • eXodus
  • 27 июня 2016, 03:21
0
Эта штука может передавать клавиатурыне нажатия? У меня на ПК для домашнего кинотеатра программа, которая воспроизводит видео, управляется при помощи определенных сочетаний клавиатурныхьнажатий (напр, Ctrl+5), может ли эта штука принимать и передавать такие нажатия?
+
avatar
  • MARKII
  • 03 января 2017, 22:46
0
Скажите пожалуйста есть ли различия в версиях Broadlink RM Pro и Broadlink RM2 Pro? и не рекламный ли это трюк, найти информацию не смог об этом, и в обозреваемом вами Broadlink RM2 Pro не написано что это именно RM2, на стикерах информации об этом нет, кроме как на сайте продавец пишет… помогите разобраться
+
avatar
0
RM Pro = RM2
RM Home = RM1
Так, что rm pro, это то же самое, что rm2. В rm1 — только ик управление. Сейчас можно найти rm2+ (новая ревизия), там обещают большую дальность радиоуправления. Но так это, или нет — я не проверял, у меня его нет. Вот короткое видео о различиях. Видео не моё:



Так, что скорее всего вы сможете приобрести только новую ревизию.
+
avatar
0
Как программными средствами в приложении реализуется функция срабатывания конкретного сценария при исчезновении из сети вай-фай телефона? Данная функция описанная в обзоре мне понравилась но нет подтверждения её настройки скринами из приложения. Если можете поясните.

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.