Авторизация
Зарегистрироваться

Mikrotik hex RB750Gr3 - маршрутизатор с уникальными возможностями


Приветствую читателей муськи! А не поломать ли нам с вами сегодня копья в комментариях по вопросу продукции компании Mikrotik? Сегодня я приглашаю вас посмотреть на одно очень интересное сетевое устройство, которое (можно смело сказать) уникально для нашего рынка. Эта непризентабельная на вид коробочка имеет на борту 2-х ядерный 4-х поточный процессор и обеспечивает аппаратное шифрование данных. Всех заинтересовавшихся прошу под кат.



Совсем недавно я стал обладателем роутера, который как мне казалось закрыл все мои сетевые «хотелки» и в ближайшее время мне не потребуется больше задумываться о каких-либо глобальных изменениях в локальной сети. Однако думал я неправильно, прошло пол года и вот, пришлось вносить изменения :) С обзором моего основного роутера желающие могут ознакомиться тут: mysku.ru/blog/ebay/39873.html

Mikrotik hap AC (962-й) оказался очень интересным устройством, стабильным, с отличным покрытием беспроводной сети, шустрым и самое главное: ОЧЕНЬ гибким, по сути его RouterOS обеспечивает практически любым сетевым функционалом, а если вдруг чего-то нет, то можно смело воспользоваться скриптами (хотя конечно иной раз весьма досадно, что нет прямого доступа к шеллу). В общем все было у меня хорошо пока внезапно не закончились свободные сетевые порты в роутере )) Последний свободный сетевой порт заняла консоль PS4, а так как в перспективе мне потребуется по крайней мере еще один локальный сетевой порт, то я стал задумываться о покупке небольшого свича в локальную сеть. Думал как-то отстранено, так как особо не поджимало, и лениво просматривал Сеть на предмет будущей покупки. Так как меня уже можно смело зачислять в стан секты свидетелей Микротика, то выбирал я из продукции именно этой фирмы (от добра добра не ищут).
Одновременно с этим сетевой администратор на моей работе, решил поднять скорость туннеля, который обеспечивает связь между моим домом и работой. Решение со всех сторон правильное и я всеми руками ЗА, так как если удаленный рабочий стол по RDP текущие настройки скорости покрывают полностью, то передача более-менее объемных файлов превращается в долгий квест. В общем скорость тоннеля расширили до 40 Мегабит (в туннеле сейчас стоит ограничение трафика максимум 40 мегабит). И тут выяснилось следующее: в тоннеле используется шифрование данных, что естественно и по другому в моей компании быть не может (да в принципе и вообще в любой удаленной работе шифровать данные не грех). Собственно раньше скорость была 20 Мегабит и при работе туннеля достаточно сильно загружался процессор роутера (до 90%) Теперь, после повышения скорости, все стало печальнее: скорость возросла до 30 Мегабит а загрузка проца моего роутера упёрлась в 100%, таким образом если начать передавать данные с или на работу, то локальная сеть «умирает» пока загрузка туннеля не прекратится.
В общем задумался я над возможным решением и думал недолго: как раз недавно появился в продаже обновленный Mikrotik HEX 750Gr3 который судя по заявлениям производителя обеспечивает высокую производительность при шифровании и обладает 5 гигабитными портами. Как раз такое совмещение мне и требовалось. Заказ я оформил через ебей версию сайта евродекс подождал примерно 14 дней и вот наш герой у меня в руках. В этом обзоре я решил учесть недостатки предыдущего (в прошлый раз я впервые столкнулся с RouterOS и поэтому решил не особо отступать от сетевых руководств – делиться с вами было особо нечем), по шагам описать добавление нового устройства в локальную сеть и вообще в целом показать построение сети с помощью устройств от Микротика. Поэтому обзор обещает растянуться :) Постараюсь все разбить на блоки и активно использовать споллеры. Поехали!

Спецификация:


Приехал аппарат как всегда в привычной для продукции микротика серой коробке, внутри сам маршрутизатор, блок питания и куцый листик с описанием как зайти в настройки:



Дизайн маршрутизатора минималистически-спартанский, совершенно не креативный, но лично меня этим продукция микротика подкупает: терпеть не могу современные бессмысленные выкидыши маркетинга иных фирм по принципу чем больше ног/антенн тем круче :)

Пройдемся по фронтальному функционалу слева направо: разъем питания с широким допускам по БП (от 8 вольт и до 30 вольт) кнопка сброса, информационные светодиоды рабочих режимов, внизу притаился порт для microSD-карты, далее расположены 5 гигабитных портов. По первому порту может осуществляться питание через PoE.



По правому боку производитель сделал вывод USB2.0 для подключения 3G/LTE модема (использовать этот порт для подключения ХДД не получится)



Сверху располагаются светодиоды активности интерфейсов и лого производителя:



В комплекте отсутствует пачкорд, но для меня это не было сложностью ))

После распаковки, достал дрель, сделал пару дырок в стене и подвесил HEX, получилось вот так:



После этого сделал маленький хвостик для соединения маршрутизаторов и подключил питание через PoE-интерфейс. Далее заходим в программу управления Winbox (брать тут: mikrotik.com/download/winbox.exe) через вкладку Neighbors в которой отобразится новое устройство. Так как новый маршрутизатор будет иметь отличающейся от моей подсети IP то проще на него постучать через MAC-адрес. Логин admin Пароль пустой.

Попадаем в окно-управления роутером:



Первое что делаем, это сброс заводской конфигурации и обнуление настроек:



После перезагрузки маршрутизатора заходим в настройку пользователей System/User и создаем нового пользователя с каким-нибудь боле-менее нормальным паролем, пользователя admin отключаем (красный крестик вверху окошка пользователей):



Заходим в сервисы: IP/Service и отключаем то, что не будем использовать. Оставляем доступ через Winbox и на всякий случай через SSH. Два раза щелкаем по сервису и прописываем для каждого сервиса доступ только из локальной сети или с тех внешних адресов в которых вы уверены. Настоятельно рекомендую отключить доступ через браузер (у меня он включен, но ограничен по локальной подсети).



После этих базовых настроек приступаем к конфигурированию сети:
Настройка Сети:
Собираем свитч: объединяем порты под управление мастер-порта. Заходим в Интерфейсы (третья вкладка сверху в панели-меню справа) Определяемся в каком порту у вас будет интернет от провайдера (у меня WAN-ом назначен второй порт), этот порт пока не трогаем. Остальные порты цепляем к мастер-порту (у меня это будет первый порт, который соединен с другим роутером). Щелкаем два раза по остальным портам (3,4,5) и назначаем мастер порт:



Затем создаем адресное пространство локальной подсети в моем случае это привычное 192.168.1.1/24 и привязываем его к мастер-интерфесу, который мы назначили в предыдущем шаге:



Теперь нам нужно поднять DHCP-server, который будет раздавать адреса в локалке. Вначале создаем пулл адресов, из которых будет сервером выдаваться динамические адреса: IP\Pool нажимаем добавить, указываем диапазон (в моем случае указано 192.168.1.50-192.168.1.100) Затем идем в IP/DHCP-server. На первой вкладке создаем сервер в настройках указываем имя сервера, и выбираем пулл адресов, который создали на предыдущем шаге. Затем преходем на вкладку Networks тут добавляем нашу сеть 192.168.1.0/24 указываем Gatway: 192.168.1.1 и можем при желании указать DNS 8.8.8.8 Все — DHCP сервер создан и клиенты будут получать адреса.





Следующий большой шаг это фаервол и NAT. Я буду писать настройки исходя из своих предпочтений и требований в безопасности сети. Поэтому попрошу не пугаться все правила постараюсь объяснить, а так же логику их написания. Погнали:
Firewall, NAT и DHCP-client
Идем в IP/Firewall, открываем окно. У меня уже написаны правила, пройдемся бегло по пунктам:



0. Правило создано автоматически роутером для правила fasttreka (правило №61)
1. Запрет invalid соединений идущих в роутер (сетевого мусора, битых пакетов, и атак от ботов которые претворяются мусором))
2. Запрет invalid соединений, которые идут транзитом в сеть.
3. Запрет для соединений по протоколу UDP для 53 порта для интерфейса WAN (у меня ether2) — не дает утекать трафику.
4. Тоже самое только для тоннеля (про туннели и зачем они мне — чуть ниже)
5. Запрет на доступ по вилан-интерфейсу кого либо кроме разрешенного адреса.
6. Разрешающее правило доступа для рабочей подсети
7,8. Запрет на доступ с тех адресов, которые попались на попытках сканирования портов.
9,10. Запрет на доступ с тех адресов, которые попались на попытках несанкционированного доступа к L2TP-серверу
11-18. Ловушка которая выявляет любителей по сканировать чужие сети и загоняет их в бан-лист на 30 дней.
19,20 Разрешены валидные, установленные соединения для входящих и исходящих соединений в тоннеле.

Далее я игрался с правилами джампирования (прыжок) на микротике, по большому счету можно бы было обойтись и без этого, но во первых это более структурно и наглядно, а во вторых — мне было интересно.

21. Пакеты пришедшие из ip-туннеля с работы попадают в специально отведенную для них ветку ветку и прыгают сразу к правилу №47
22. Пакеты идущие в локальную сеть отправляются к правилу №61
23. Разрешены валидные, установленные соединения для соединений адресованных роутеру.
24. Разрешено внешнее управление микротиком по портам Winbox и SSH.
25. Разрешено соединение на 2000 порт для возможности тестирование скорости соединения утилитой BTest.
26. Разрешен доступ к вебморде роутера с определенного внешнего адреса.
27. Временно отключенное правило для доступа по OpenVPN.
28. Разрешен gre-трафик для функционирования туннелей.
29-32. Ловушка для любителей постучать на L2TP-сервер автоматом заносит в баню на 30 дней.
33. Разрешен доступ для L2TP соединений.
34. Временно отключенное правило для доступа по PPTP
35,36. Разрешающее правило для IPsec-шифрования.
37. Джамп-правило для icmp-пакетов (ответы на пинги) если частота пинга нормальная — пропускает и отправляет запрос к правилу №41. Если частота запроса врезмерно высокая, не пропускает и отравляет пакет к следующиму запрещающему правилу.
38. Блокирование ненормальных пингов. (можно было бы не ставить это правило, так как следующее правило блокирует все в подряд, но хотелось посмотреть как часто стучат дятлы).
39. Отбрасывает все то, что не разрешено выше.
40. Отбрасывает все что входит из интерфейса туннеля.
41-45. Разрешение на ответ пинг-запросов
46. Запрет всего прочего касательно пингов.
47-60. Правила для разрешения/запрещения доступа из рабочего тоннеля в локальную сеть. (туннелем пользуюсь не только я, так что запрещающие правила это не приступ паронои, а необходимость).
61. Правило фаст-трека для разгрузки CPU роутера и увеличением пропускной способности канала интернет.
62. Разрешены валидные, установленные соединения для входящих и исходящих соединений в локальную сеть.
63-65. Запрещен VLAN-трафик из и в локальную сеть.
66. Разрешение доступа ко второму роутеру.
67. Разрешен трафик из локальной сети куда угодно.
68. Разрешен доступ из L2TP соединений куда угодно.
69. Разрешен RDP.
70. Разрешен доступ к NAS кроме доступа к вебморде и ssh
71. Доступ к камере.
72. Запрет всего остального.

Я не описываю по шагово создание каждого правила, иначе меня забанят на муське за непомерно большой размер общего количества скриншотов. Правила создаются легко, буквально в пару кликов. Главное ясно представлять зачем вы их делаете и в какое место ставите. Трафик идет строго сверху вниз от 1 правила в последующему.

NAT
Тут у нас настройки проброса портов, и маскарадинга — правильного запросов/ответов из локальной сети в глобальную и наоборот.
Что бы у нас заработал доступ к интернету нужно либо прописать правило маскарадинга, либо правило src-nat, я не использую маскарадинг на статичных белых IP, предпочитаю src-nat
Проще всего с маскарадом: Нажимаем кнопку добавить, выбираем chain=srcnat исходящий интерфейс наш WAN = ether2, во вкладке Action выбираем masquerade. Все, теперь интернет должен нормально ходить из/в локалку.



DHCP-клиент:
Теперь осталось получить адрес от провайдера и зарегистрироваться в его сети. Идем в IP/DHCP-client.



Если все верно, то во вкладке статус можно увидеть полученный адрес от провайдера. Интернет есть.


Теперь можно обновить прошивку устройства. Сделать это достаточно просто: для начала нужно при обновлении ROS также обновлять firmware:

system -> routerboard -> upgrade



Делаем перезагрузку.

Если этого не делать могут быть чудеса с железом. Львиная доля недовольств от микротов — именно от этого упущения.

Затем идем в: System/Packages и в появившемся окне нажимаем check update


Если на сервере есть более свежая версия прошивки — ее будет предложено скачать и установить.

Двигаемся дальше, создаём туннели:
Создание туннелей и их применение
Прежде всего что и зачем.
1. Самый необходимый это рабочий туннель, по которому можно удаленно работать. У меня он реализован по ip-ip технологии и проброшен через vlan провайдера.


2. Как-то родители пришли в гости и очень понравилось отцу, что я по любому телевизору/устройству в доме получаю доступ к фильмотеке расположенной на NASе и он сказал: Технологии… У нас бы дома так… :) Ну а я задумался, как это проще сделать не разоряясь на второй NAS у родителей. Решение нашлось элементарно: Провайдер у нас один и тот же, IP-адреса белые, у родителей стоит Mikrotik 951-й. Я поднял EoIP-тунель с шифрованием между своим домом и домом родителей. В результате получилось, что мы виртуально находимся в одной локальной сети. Мой NAS с DLNA-сервером прекрасно виден их телевизору и в пару кликов пультика можно запустить любой фильм физически лежащий у меня дома.



3. Туннель VPN для доступа к сайтам, на которые пускают если проживаешь не в России. Сделано для удобства работы на планшетах/телефонах чтобы не заморачиваться с каждым устройством по отдельности.



4. L2TP-server для доступа к локальной сети из вне + для повышения безопасности при использовании открытых WiFi сетей.

Итоговый список интерфейсов сейчас выглядит так:





Параноики на марше или Скрипты.
Работа со скриптами, реализация недокументированных возможностей и творческого подхода.

Самым удивительным для меня в устройствах микротика стала возможность практически не ограниченного творчества и реализации того что нужно, но чего изначально нет :) Я заинтересовался, стал рыть инет и искать информацию. Признаюсь честно, то что у меня реализовано в моей конфигурации является в большей части компиляцией разных идей с форумов микротика, но то что есть и то как оно работает очень ясно дает представление, что сравнивать эти роутеры с обычными домашними сложно. Пожалуй такую же гибкость дают варианты на OpenWRT, однако там есть куча особенностей и подводных камней: не со всеми роутерами их прошивки нормально работают (я об этом писал в прошлом обзоре) и далеко не все роутеры нормально поддерживают. Тут же из коробки очень стабильный роутер и полная поддержка производителя. В общем приступим:

1. Скрипт который подвешен к Netwatch
Роутер постояннопингует гугловские 8.8.8.8 и в случае падения интернета роутер в дневное время играет музыку спикером и запоминает время события.
:log error «Internet DOWN»;
:global time [/system clock get time];
:local hour [: pick [/system clock get time] 0 2];
:if ($hour >= 9 and $hour <= 23) do={

:beep frequency=660 length=100ms;
:delay 150ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=510 length=100ms;
:delay 100ms;
:beep frequency=660 length=100ms;
:delay 300ms;
:beep frequency=770 length=100ms;
:delay 550ms;
:beep frequency=380 length=100ms;
:delay 575ms;

}
==========================

А когда интернет появляется снова в дневное время играет другая музыка и идет рапорт на мой Телеграмм и на почту:

/tool e-mail send from="" server= \
port=587 user= password= start-tls=yes \
subject=«Internet» \
to= \
body=«Дома был отключен интернет в $time. Связь с Сетью была восстановлена в $[/system clock get time].»

/log error «Internet UP. Email Send.»;

/tool fetch url=«Internet Down in $time. Internet Up in $[/system clock get time].»

:local time [/system clock get time];
:local hour [: pick [/system clock get time] 0 2];
:if ($hour >= 9 and $hour <= 23) do={

:beep frequency=784 length=100ms;
:delay 100ms;
:beep frequency=698 length=100ms;
:delay 100ms;
:beep frequency=784 length=200ms;
:delay 200ms;
:beep frequency=698 length=200ms;
:delay 200ms;
:beep frequency=659 length=200ms;
:delay 200ms;
:beep frequency=784 length=200ms;
:delay 200ms;
:beep frequency=698 length=600ms;
:delay 600ms;
:beep frequency=659 length=100ms;
:delay 100ms;
:beep frequency=698 length=100ms;
:delay 100ms;
:beep frequency=784 length=600ms;
:delay 600ms;
:beep frequency=698 length=100ms;
:delay 100ms;
:beep frequency=784 length=100ms;
:delay 100ms;
:beep frequency=880 length=200ms;
:delay 200ms;
:beep frequency=784 length=200ms;
:delay 200ms;
:beep frequency=698 length=200ms;
:delay 200ms;
:beep frequency=659 length=200ms;
:delay 200ms;
:beep frequency=587 length=400ms;
:delay 400ms;
:beep frequency=932 length=400ms;
:delay 400ms;
:beep frequency=880 length=1200ms;
:delay 1200ms;
:beep frequency=880 length=100ms;
:delay 100ms;
:beep frequency=932 length=100ms;
:delay 100ms;
:beep frequency=880 length=100ms;
:delay 100ms;
:beep frequency=784 length=100ms;
:delay 100ms;
:beep frequency=880 length=1600ms;

}



2. Сообщение о новом IP в сети.
Все устройства в моей локальной сети имеют статические IP. Это удобно, так как всегда знаешь кто-где и это необходимо, так как ко многим проброшены порты. Однако если DHCP-сервер вдруг отрабатывает и выдает новый IP в гостевой, локальной или в WiFi сетях, то мне на почту и в телеграмм приходит сообщение об этом событии. Удобно знать, что дома гости :)

:if ($leaseBound = 1) do={

/ip dhcp-server lease;

:foreach i in=[find dynamic=yes] do={

:local dhcpip

:set dhcpip [ get $i address ];

:local clientid

:set clientid [get $i host-name];

:if ($leaseActIP = $dhcpip) do={

:local comment «New IP»

:set comment ( $comment. ": ". $dhcpip. ": ". $clientid);

/log error $comment;

/tool e-mail send from="" server=74.125.205.108 \
port=587 user= password= start-tls=yes \
subject=«New IP» \
to= \
body=«IP:$leaseActIP;MAC:$leaseActMAC;Server:$leaseServerName;Name:$clientid»
/tool fetch url=text=New IP IP:$leaseActIP MAC: $leaseActMAC Server:$leaseServerName Name:$clientid"

}

}
}



3. WiFi защита
Одно время повадился кто-то из соседей постоянно пытаться подключится к моей точке. Переодически в логе шли попытки подключения и отвалы этого «хакера». Почему пишу в кавычках, потому как знаю, что вайфай не ломается попытками подключения/отключения к устройству. В общем все это заставило подумать над решением, в конце концов был поставлен на периодическое срабатывание этот скрипт. Он отслеживает лог и как только появляется сообщение о ошибочно введенном пароле WiFi — мак адрес вносится в баню. А мне летит сообщение о данном событии.

:local pop 4
:local mac
:local wifi [/log find message~«disconnected, unicast key exchange timeout»]
foreach i in=$wifi do={
:set mac [:pick [/log get $i message ] 0 ([:len [/log get $i message ]]-55)]
#if ([:len [/log find message~($mac. "@WiFigest_5: disconnected, unicast key exchange timeout")] ] >= $pop) do={
if ([/interface wireless access-list find mac-address=$mac] = "" ) do={
/interface wireless access-list add mac-address=$mac authentication=no interface=all comment=«Add BanList in $[/system clock get date] $[/system clock get time]»
/tool fetch url="=Add BanList WiFi Interfaces 5Ghz MAC=$mac in $[/system clock get date] $[/system clock get time]"
:log error «Add MAC=$mac in banlist WiFi»
}
}
#}

:local pop 4
:local mac
:local wifi [/log find message~«disconnected, unicast key exchange timeout»]
foreach i in=$wifi do={
:set mac [:pick [/log get $i message ] 0 ([:len [/log get $i message ]]-57)]
:log error "$mac"
#if ([:len [/log find message~($mac. "@WiFigest_2.4: disconnected, unicast key exchange timeout")] ] >= $pop) do={
if ([/interface wireless access-list find mac-address=$mac] = "" ) do={
/interface wireless access-list add mac-address=$mac authentication=no interface=all comment=«Add BanList in $[/system clock get date] $[/system clock get time]»
/tool fetch url=«api.telegram.org/=Add BanList WiFi Interfaces 2.4Ghz MAC=$mac in $[/system clock get date] $[/system clock get time]»
:log error «Add MAC=$mac in banlist WiFi»
}
}
#}


4. Сообщение о коннекте на L2TP
Собственно тут просто: если кто-то подрубается к L2TP — приходит сообщение.

:local id $«caller-id»
:local remaddres $«remote-address»

/tool e-mail send from="" server=74.125.205.108 \
port=587 user= password=start-tls=yes \
subject=«Connect L2TP» \
to= \
body=«Пользователь $user подключился по $[/ppp active get [/ppp active find where name=$user caller-id=$»caller-id" address=$«remote-address»] service] в $[/system clock get time].\r\nIP-адрес клиента — $«caller-id».\r\nИнфо об IP клиента — apps.db.ripe.net/search/query.html?searchtext=$«caller-id»"

/log error «Connect L2TP to Home. Email Send.»;

/tool fetch url=«api.telegram.org/=User: $user connect to: $[/ppp active get [/ppp active find where name=$user caller-id=$id address=$remaddres] service] in time: $[/system clock get time]. IP-addres: $id. Info Whois — apps.db.ripe.net/search/query.html?searchtext=$id»

:beep frequency=500 length=500ms;
:delay 500ms;
:beep frequency=500 length=500ms;
:delay 500ms;

:beep frequency=500 length=500ms;
:delay 500ms;

:beep frequency=400 length=500ms;
:delay 400ms;

:beep frequency=600 length=200ms;
:delay 100ms;

:beep frequency=500 length=500ms;
:delay 500ms;

:beep frequency=400 length=500ms;
:delay 400ms;

:beep frequency=600 length=200ms;
:delay 100ms;

:beep frequency=500 length=500ms;
:delay 1000ms;

:beep frequency=750 length=500ms;
:delay 500ms;

:beep frequency=750 length=500ms;
:delay 500ms;

:beep frequency=750 length=500ms;
:delay 500ms;

:beep frequency=810 length=500ms;
:delay 400ms;

:beep frequency=600 length=200ms;
:delay 100ms;

:beep frequency=470 length=500ms;
:delay 500ms;

:beep frequency=400 length=500ms;
:delay 400ms;

:beep frequency=600 length=200ms;
:delay 100ms;

:beep frequency=500 length=500ms;
:delay 1000ms;



5. BackUP на NAS
Еженедельное автоматическое сохранение конфигурации.

{
local username «denis»
#ftp account
local ftphost «192.168.1.3»
local ftpuser ""
local ftppassword ""
local ftppath "/disk1/FTP/Rean/Mikrotik/BackUP_HEX/"

#create full system backup files
/system backup save name="$username.backup"
:delay 10s;

#create config export files
/export compact file="$username.rsc"
:delay 10s;

# upload the system backup
:log info message=«Uploading system backup»
/tool fetch address="$ftphost" src-path="$username.backup" user="$ftpuser" mode=ftp password="$ftppassword" dst-path="$ftppath/$username.backup" upload=yes
:delay 15s;

# upload the config export
:log info message=«Uploading config export»
/tool fetch address="$ftphost" src-path="$username.rsc" user="$ftpuser" mode=ftp password="$ftppassword" dst-path="$ftppath/$username.rsc" upload=yes
:delay 15s;

# find file name $username- then remove
:foreach i in=[/file find] do={ :if ([:typeof [:find [/file get $i name] "$username"]]!=«nil») do={/file remove $i}; }
:log info message=«Configuration backup finished.»;
/tool fetch url=«api.telegram.org/=Backup 750 upload to FTP»
}


Что я могу сказать в заключение? Своей цели я достиг: на работе скорость, которая идет по домашнему туннелю поднялась до 40 Мбит нагрузка на проц не превышает 20%. Домашняя сеть больше не уходит в задумчивый даун пока работает туннель. Кроме того лишними для меня гигабитные порты точно не будут и надолго не останутся пустыми. :)

В целом, мне кажется, что купив такой роутер, человек начнет интересоваться, развиваться и изучать что-то новое. Он получит стабильную железку, которая выполнит практически любые его сетевые задачи и потребности. Сложна ли настройка? Думаю что поначалу кажется что да, ведь нужно сделать много непривычных действий, однако руководств море и ставя галочки по шагам сложно ошибиться, да и по сути негде там особо блукать. Кроме того в каждом микротике есть кнопка быстрой настройки, которая сделана производителем на откуп желающим «чтобы нажал и заработало» она самая верхняя в списке меню Winbox и будь моя воля я бы ее спрятал и отключил от греха подальше. Так как ткнув в нее случайно можно нарушить работающую конфигурацию ))) (даже простой заход туда может пагубно сказаться на текущих настройках).

Не бойтесь чего-то нового, глядишь появится и у вас дома интересная железка, которую можно смело называть роутером, «который может все» (или почти все).

Планирую купить +127 Добавить в избранное +114 +257
свернуть развернуть
Комментарии (380)
RSS
+
avatar
  • Rokko
  • 19 марта 2017, 21:29
+32
Он рублей на 100 дороже в магазинах лежит. С гарантией.
+
avatar
  • Umakoqo
  • 19 марта 2017, 21:37
+25
на магазинный обзор тут не напишешь
+
avatar
0
Гарантия у Микротика — понятие относительное и сомнительное.
+
avatar
  • inetrzn
  • 19 марта 2017, 21:34
+13
Микротик отличная вещь))) работает у меня 24 на 7 уже несколько лет.
Доволен его работой)))
+
avatar
  • nep
  • 19 марта 2017, 21:35
+11
Как чисто у вас на шкафу :)
+
avatar
  • Oleg78
  • 19 марта 2017, 21:43
+131
Наверно постоянно лазит роутер перегружать, шутка.
+
avatar
+16
А ты неплох.
+
avatar
  • DeGun
  • 19 марта 2017, 21:45
+11
Чисто потому как после сверления стены под новый микротик нужно было следы убирать :)
+
avatar
  • bm_s
  • 20 марта 2017, 08:48
+7
как только появляется сообщение о ошибочно введенном пароле WiFi — мак адрес вносится в баню.

Да вы просто Карабас-Барабас какой-то!
+
avatar
+9
Согласен, у меня цифровой пароль на вай вай и то не всегда в кнопки цифир попадаю с первого раза. А вот если после этого в зверя лезть и ошибочные баны чистить, у автора реально много свободного времени или комплексов.
+
avatar
+5
Если почитать скрипт, то видно что в баню мак улетает только после пяти попыток подключения с неверным паролем.
+
avatar
0
Буратино просто бы сделал список разрешенных мак адресов. пусть даже для друзей пару раз залезть в настройки
+
avatar
  • Rokko
  • 19 марта 2017, 21:40
+1
Интересно а зачем там часы. Неужели их видно в таком положении.
+
avatar
  • DeGun
  • 19 марта 2017, 21:44
+4
Видно. Это не шкаф, это полка в коридоре :)
+
avatar
+3
Эээ и это не потолочный плинтус и не потолок?
+
avatar
  • DeGun
  • 19 марта 2017, 22:17
+15
Это потолочный плинтус, но видно хорошо. Специально для вас:

+
avatar
+1
Интересно а зачем там часы. Неужели их видно в таком положении.
да там не шкаф, а полка.
+
avatar
+18
Это сразу объяснило, зачем там часы!.. )))
+
avatar
  • VitohA
  • 19 марта 2017, 21:46
+3
А не поломать ли нам с вами сегодня копья в комментариях по вопросу продукции компании Mikrotik?
А почему бы и нет? :)
У нас локально давно есть его аппаратный аналог от Ubiquity — Edgerouter X. Причем на несколько $ дешевле, со своими ±. А вот теперь выбрать не могу…
+
avatar
+3
Использую дома ER-X SFP (так вышло, не знаю зачем дома sfp :D), в разных офисах есть ER-X, ER-PRO и пара микротиков. ER-X домой выбрал просто потому что мне нравится debian EdgeOS, скрипты на vbash я писать умею и люблю, вебморда красивая и с графиками, а wi-fi дома раздается UniFi AC Lite. В SOHO они тоже отлично себя показывают, как и микротики.
В большинстве случаев домашний роутер настраивается один раз, у обоих вендоров есть визарды для тех, кто не хочет ковыряться. Кто хочет — выберет микротик)
+
avatar
  • Nuts_
  • 20 марта 2017, 21:47
0
у Edgerouter Xаппаратное ускорение не используется
а так я тоже на него уж нацелился
+
avatar
+2
В прошивке 1.9.0 добавили IPsec crypto offload, включается из консоли. community.ubnt.com/t5/EdgeMAX-Updates-Blog/EdgeMAX-EdgeRouter-software-release-v1-9-0/bc-p/1643335
В 1.8.5 добавили аппаратное ускорение ната: community.ubnt.com/t5/EdgeMAX-Updates-Blog/EdgeMAX-EdgeRouter-software-release-v1-8-5/ba-p/1591710
+
avatar
  • Nuts_
  • 21 марта 2017, 20:25
0
спасибо! Вот теперь я уже совсем задумался…
+
avatar
+20
Для дома — не вариант, вай-фая нет. Для работы — не вариант, всего пять лан портов. Действительно уникальная штука.
+
avatar
  • DeGun
  • 19 марта 2017, 21:50
+8
Эта штука в основном используется для работы. Эта коробка обеспечивает стабильную работу филиалов так как позволяет не напрягаясь прокачивать IPsec-трафик.
+
avatar
  • kot4600
  • 19 марта 2017, 22:04
+9
Поддержу, у нас тоже в одном проекте около 50 филиалов через Ubiquiti EdgeRouter X SFP подключены, как настроил так уж года полтора, как по вопросам связанным с роутерами не кто и не звонит, работают как часы.
Mikrotik лично мне не очень нравится. Но надо отдать должное информации по Mikrotik «вагон и маленькая тележка»
Выбирая между Mikrotik и Ubiquiti я предпочел бы Ubiquiti если покупку железа оплачивает заказчик :-).
Выбирая железо для себя, взял бы Mikrotik, так как железка вполне надежна, производительна, и стоит дешевле.
+
avatar
+3
Насчет вагона инфы по микротикам — у обоих вендоров толковые комьюнити, я помню как был приятно удивлен, когда в чейнджлоге к прошивке ER-X увидел ссылки на треды с именами авторов реализованных идей и фиксов.
+
avatar
0
О, точно. Про малые офисы забыл. Вполне вариант. Тем более что вафля для них — скорее минус(ненужная функция).
+
avatar
+1
Для айпи сека есть другие вещи.
Правда последнее время Линксис запретили ввозить в Россию.
+
avatar
  • adminxp
  • 19 марта 2017, 21:54
+1
для дома и офиса есть универсальный агрегат crs125-24g-1s-2hnd-in
market.yandex.ru/search?cvredirect=0&text=crs125-24g-1s-2hnd-in&deliveryincluded=0&onstock=0

сам таким пользуюсь, очень доволен. Правда проц послабее будет (можно разогнать с 600 до 750 мгц). Но на те же задачи хватит, что у автора.
+
avatar
  • Rokko
  • 19 марта 2017, 21:58
0
У меня такой только 10 портовый. Работает как часы.
+
avatar
  • Nemexis
  • 19 марта 2017, 23:42
0
Только это всетаки свитч, там про попроще, ccr серия интереснее для небольшого офиса.
+
avatar
  • adminxp
  • 21 марта 2017, 16:20
0
это роутер с полным функционалом, а к свитчам его относят из-за слабого процессора исключительно.
вопрос только в том, что вы от него хотите получить — хватит или не хватит мощности проца.
+
avatar
+2
Не совсем так.
Для массового клиента, «миллионов простых хомячков», это действительно не вариант.

Для клиента с запросами, с требованиями по стабильности работы и набору фич — это один из хороших вариантов, 1-2 точки wifi включаются кабелем.

Настроить можно или самому, или уплатив спецу за работу. Результат того стоит.
+
avatar
+3
и набору фич
Невозможность подключения хранилищ и принтаков — полезная фича?
1-2 точки wifi включаются кабелем
Ну да, ну да. Минус один гигабитный порт, плюс еще одна железка. Не, спасибо, у конкурентов есть более интересные решения всек в одном, также отличающиеся стабильной работой.
+
avatar
  • kot4600
  • 19 марта 2017, 22:35
+1
Ну да, ну да. Минус один гигабитный порт, плюс еще одна железка. Не, спасибо, у конкурентов есть более интересные решения всек в одном, также отличающиеся стабильной работой.
не разу еще не видел стабильного покрытия на большой площади, да и на небольшой если стены толстые и хорошо армированы, при использовании «роутра все в одном». Внешние точки доступа очень выручают.
+
avatar
+1
Ё, в дворце живете? Тогда без вопросов, когда жилье сотнями квадратов, точки да, добавлять надо. Вот только чтобы нормально все в дворце было, сетевое оборудование посерьезнее надо.
+
avatar
  • DeGun
  • 19 марта 2017, 22:53
+1
Какие дворцы? простейшая задача: развесить точки доступа по магазину/офису и все… одним устройством уже не справится никак. А тут еще и можно централизованное управление зоопарком ВайФай точек сделать на одном устройстве.
+
avatar
+6
Вы определитесь сначала. Про жилье ведете разговор, где без вафли плохо. Про малый офис, где одной точки доступа достаточно или она вообще не нужна, или про достаточно большое предприятие, где этой железки попросту не хватит. Хотя бы по количеству лан портов. По вафле, насколько понимаете, работу никто не организовывает, безопасность требует.
+
avatar
  • DeGun
  • 19 марта 2017, 23:21
+2
Ну хорошо, пусть не предприятие, пусть загородный двухэтажный дом. 1 точки скорее всего мало для нормального покрытия, особенно если перекрытия бетонные.
+
avatar
+1
Точка доступа в режиме репитера, не?
+
avatar
  • DeGun
  • 19 марта 2017, 23:36
+4
Повторитель режет скорость. Канал вайфая будет работать с гораздо меньшей производительностью.
+
avatar
+1
Зато свич не нужно докупать.
+
avatar
0
на микротиках можно единую сеть сделать без убогих повторителей?
+
avatar
  • DeGun
  • 24 марта 2017, 10:12
0
Можно. Почитайте про технологию CAPSman.
+
avatar
0
ёу! а че у меня не режет? канал слабый? вам какая производительность вайфая нужна? от этого пляшем
+
avatar
0
самое слабое место в безопасности = человек
не верите? даже в газпроме.
+
avatar
  • kot4600
  • 19 марта 2017, 23:38
0
Ё, в дворце живете? Тогда без вопросов, когда жилье сотнями квадратов, точки да…
Да какой дворец… руководство периодически просит помочь друзьям-приятелям, разрешить проблемы с Wi-Fi в загородных домах, приезжаешь, дом как дом, 2 этажа 100-150 квадратов, то на втором этаже не ловит — роутер на первом, то роутер на втором- мертвые зоны на первом,… из последнего — дом из газобетонных блоков, перегородки из них же… небольшой квадартов 100, комната с роутером- санузел-соседняя комната. В соседней комнате уровень сигнала минимальный, на первом этаже в «комнате под роутером » тоже минимальный, фик его знает из чего они их делают… но зачастую таки дома одним роутером не накрыть…
У меня дома такая ж фигня — старый одноэтажный дом 50-x годов, (дерево обложенное силикатным кирпичем ) дом буквой «Г» на кухне Wi-Fi нет, а на улице за кухней есть, но у себя ситуации исправлять не стал :-), на кухне есть нужно, а не в сети сидеть, по той же причине отговариваем начальника организовывать Wi-Fi в бане.
+
avatar
  • Kolokol
  • 20 марта 2017, 14:52
0
обрешетка под штукатурку скорее всего железная.

«любителям» дворцов — есть объект, магазинчик в подвале жилой кирпичной 5 этажки, много закутков, стены метровые, сигнал банально тухнет, задача решена установкой трёх микротиков и бесшовным wi-fi.
+
avatar
  • sim31r
  • 21 марта 2017, 01:13
+2
У меня такой дом, безымянный роутер ловился фрагментарно, Zyxel 4G с двумя антеннами такой, ловит везде даже на 10% мощности. На 100% мощности ловит у всех соседей по улице, мне такого не надо )))
+
avatar
0
по 220В поставить повторители
+
avatar
  • sir0ta
  • 19 марта 2017, 22:45
0
Это все ваше право. Но когда у меня стояла задача делить трафик между двумя usb модемами (ета 3г и мтс 4г) и один впн канал для определенного трафика, то за 100 бачей ни кто ни чего не предлагал, тем более из коробки. Микротик дал такую возможность.
+
avatar
+1
Два ЮСБ модема в один ЮСБ порт «из коробки», это как?
+
avatar
  • sir0ta
  • 19 марта 2017, 23:13
+2
Usb хаб слышал?
+
avatar
-2
И где он в комплекте (из коробки)? Что-то не видно в распаковке.
+
avatar
  • sir0ta
  • 20 марта 2017, 00:07
+1
Комплектация не та. Не делай так. Только глупее выглядишь.
+
avatar
+2
Разве? Это же не я что-то там рассказывал про работу прямо из коробки. А потом хоп, понеслись сказки про костыли.
+
avatar
  • sir0ta
  • 20 марта 2017, 08:40
0
А что тут такого? Вполне нормально. Я тебе больше скажу, длинки и иже с ними вообще через пень колоду поддерживают хабы. Кто-то вообще не знает что это, кто-то только определенные контроллеры. Тут я достал 3 хаба (начинка разная) и все 3 завелись. Так что да — из коробки возможность наращивать функционал.
+
avatar
0
Да ничего такого, кроме того, что у конкурентов и без хаба два юсб порта имеется.
+
avatar
  • sir0ta
  • 20 марта 2017, 16:57
+1
Конкурентов? Смеешься? У микротика совсем друга ниша. И там у людей хватает ума роутер использовать как роутер, нас — как нас, и т.д. У меня были клиенты с почасовой оплатой и вот так вот у них устроена сеть что default gateway в локалке хоть чистый dlink dir-300, что он же с dd-wrt, любой зуксель и тплинк и прочие висли раз в неделю. Даже с тем что стояла розетка с таймером и каждое утро девайс ребутился жестко. При чем когда он просто не доступне, когда генерит трафик такой что дай боже. Мне все равно, у меня вызов + почасовая. Причину найти не удавалось. При чем не только мне. Они долго сопротивлялись купить микротик (тогда 10-ку кажется стоила та моделька что брал). В общем я уже по «свойски» брал 500 рублей и все. И вот они согласились на конец таки, купили, пуоставили и как не заколосился инет. Я потом на стареньком ибп аккум поменял и его поставил, вообще счастье. После этого ни одного вызова из-за подвисшего роутера. Вот тебе и конкурент.
+
avatar
+4
У микротика совсем друга ниша
Вот с этого и надо было начинать. Да есть, узенькая такая ниша. Типа айфона среди смартфонов. Только про глючность конкурентов не надо. Микротик не менее глюкавая вещь, просто стата по ней маловато. Глючит все, я и про циски могу порассказывать.
+
avatar
  • sir0ta
  • 20 марта 2017, 18:10
-2
Расскажи — расскажи. У меня в одной организации 2 крыла сходились через 2 маршрутизатора. Один циска, второй длинк (циску установщики увели). Так вот за те 2 года что я работал к циске ни кто ни разу не подходил. А длинк ребутили каждый месяц. даже местами меняли ради интереса. А так расскажу конечно про все можно. Нет не глючного железа. Я на стройке был, систему пожаротушения (лямы лямов денег) оттестировали, приемку и прочее и прочее. И тут вдруг раз… и залило корпус водой. А там финишной отделки гулькин нос остался. На 5 этаже даже клининговая компания уже работала.
+
avatar
  • sim31r
  • 21 марта 2017, 01:19
0
У меня около 5 роутеров под наблюдением, D-Link, Zuxel 4G и подобные, не виснут годами, Uptime месяцами. Правда они и трафик шифрованный не гоняют, просто роутеры…
Около 10 лет проработал хаб D-Link на 20 портов, большой металлический ящик. Под старость конденсаторы вздулись, работал в ящике без вентиляции, отработал свое достойно. Не завис ни разу.
+
avatar
  • sir0ta
  • 21 марта 2017, 08:14
0
И у меня есть такое куда я с момента инстала не лез. У меня даже сейчас есть в одном здании крыло которое висит на одном 8 портовом и на одном 16 портовом свичах 3com. Единственное разобрал блоки питания и фильтрующие кондеры поменял. Хотя 3ком те еще… Но как показывает практика не зря люди берут за дорогие железки дорого ) Они работают лучше. И если от какой-то коллизии тот же dlink говорил «сосай», то циска эту коллизию спокойно решала. Так и микротик. Пусть аппаратно чипсет юзают все, но основная беда в программной составляющей. Вот буквально вчера столкнулись с проблемой: белый ip. Перед ним ни каких натов и прочего. Ребята даже держат пару моих сервисов по блату. И вот надо ребятам VPN (при чем у меня тоже у них впн, но tcp и без всякого, только авторизация логин/пароль). А ребятам надо udp (трафика много будет) и обязательно авторизация по сертификатам с закрытым ключем. В общем хоть ты убейся, но по tcp завели, а по UDP ни как. Проваливается TLS. Мы и так и эдак. А стоит у них на входе какой-то dlink. Модель не помню, но типа управляемый там, vlan'ы говорят может и еще чего-то. Суток 2 ребята бились. И я посидел. И в обоих смыслах слова ) Дай думаю воткнем простой dir-320 с dd-wrt. У меня как раз валяется с 2 мертвыми портами, им пока хватит. И что бы ты думал? Все завелось вот так вот прям сразу. Хотя в дир влили все правила что и в «старшем» брате. Т.е. все те же портмапы, правила фаервола. Потом ради интереса скинули с дефолт и попробовали, не помогло, tcp есть, udp — нет.
Вот так вот и dlink. Один не потянул, хотя на момент продаж 10-ку стоил и расчитан типа на все это дело, а второй домашний за 1500 рупий справился на ура.
+
avatar
  • sim31r
  • 21 марта 2017, 01:15
+1
Может у них просто денег на вызовы не осталось )))
+
avatar
  • sir0ta
  • 21 марта 2017, 07:49
+1
Вполне ) Я как раз за почасовую им все выровнял и они на абонплату решились ) Года 2 просто так платили )
+
avatar
  • rentast
  • 25 марта 2017, 19:47
0
Это в Москве так сетевиком работаете?
+
avatar
  • sir0ta
  • 25 марта 2017, 20:42
0
Не. Куда уж там. Овер 2к км. Не я знаю что моно там пакеты «послушать» и прочее и прочее. Но таких проблем тут гулькин нос, по сему и «оборудования» подходящего не имеем да и трудно народу объяснить что если у них все работает и я не работаю — моя заслуга. А уж спеца вызвать длялокализации плавающей проблемы за нацать тысяч рублей и подавно. Но по тихоньку приходяит люд к этому.
+
avatar
-3
И вот из-за таких умников моб.операторы лавочку с безлимом закрыли
+
avatar
  • sir0ta
  • 19 марта 2017, 23:15
+7
А что я не так сделал? Мне сказали безлимит, я и пользуюсь. Другого варианта нет, проводного вообще ни какого. Иничего не закрыли. Просто такие каа ты не умненькие не осилмвают им пользоваться верно.
+
avatar
-3
Умненький? Нука огласи и покажите мне у кого щас безлим остался? Даже йопта и та все прикрыла.
+
avatar
  • Nemexis
  • 20 марта 2017, 00:29
-2
Wifire от megafon+netbynet.
+
avatar
0
Да неужели? Симки тока у барыг остались.
+
avatar
  • Nemexis
  • 20 марта 2017, 16:09
0
Подключил тариф 8мб/с, симка в модеме на даче, модем в RB2011. Трафик за прошлый месяц 96гб. Скорость не падала.
+
avatar
  • sir0ta
  • 20 марта 2017, 01:06
-2
Мтс безлимитище.
+
avatar
  • ggg
  • 20 марта 2017, 06:43
0
И нет обрывов каждые полчаса?
+
avatar
  • sir0ta
  • 20 марта 2017, 06:57
0
Вообще нет.
+
avatar
-1
В моей дыре МТС тока Edge.
+
avatar
  • sir0ta
  • 20 марта 2017, 09:01
0
Бывает. У всех свои реалии.
+
avatar
0
у МТС нету ЕДГЕ :) он давно уже ГПРС :)
убогие они
+
avatar
0
Где yota безлим прикрыла? Только что посмотрел, бери сколько хочешь, 4G. Ценник правда конский. www.yota.ru/modem/#/tariff/month/Maxmbit
+
avatar
  • sim31r
  • 21 марта 2017, 01:21
0
Жалуются что халявщики садят канал Йоты до грустных значений. Что и логично, частоты ограничены.
+
avatar
  • spyON
  • 22 марта 2017, 20:20
0
еле2 в 4ж
+
avatar
  • ma1us
  • 20 марта 2017, 14:37
0
Еще раз, никто, никогда не предлагал безлимиты и точка!
Все остальное было придумано людьми которые поверили операторам.

Да же ёта режет торенты и apt. Такие дела.
+
avatar
+1
Мтс с безлимитищем, торренты и т.д. все норм.
4g.
+
avatar
  • sir0ta
  • 25 марта 2017, 20:44
0
Руки из попы у тебя не есть все!
+
avatar
0
ваше право извращаться копеечный 4Г делить трижды дороже микротиком
+
avatar
  • sir0ta
  • 30 марта 2017, 05:25
0
Суровая реалия. Другого не дано. И не такой он и копеечный.
+
avatar
0
Что за чушь? :)
MT стоит в металлическом шкафу, за толстыми стенами, офис растянут по коридору, раскидываем по этажу ТД и связываем их CAPsMAN-ом.
+
avatar
  • kot4600
  • 19 марта 2017, 22:28
+2
Для дома — не вариант, вай-фая нет. Для работы — не вариант, всего пять лан портов. Действительно уникальная штука.
так то у кого какая концепция, мне ближе когда роутер выполняет функции роутера, а клиенты воткнуты L2 управляемый коммутатор, поэтому 5 портов может быть в вполне достаточно для сети в 30-70 машин.
+
avatar
0
для сети в 30-70 машин
Лучше уж взрослая циска или юпитер, с нормальными голосовыми шлюзами и прочими плюшками.
+
avatar
  • jenya
  • 25 марта 2017, 07:28
0
А зачем нынче голосовые шлюзы? Или там где fxo?
+
avatar
  • ma1us
  • 20 марта 2017, 14:35
0
И как люди живут =(
>> вай-фая нет
Что? На выбор RB941-2nD-TC/RB941-2nD/RB951Ui-2nD/RB951G-2HnD/RB951Ui-2HnD и мой любимый и такой нафиг не нужный RB962UiGS-5HacT2HnT
>> всего пять лан портов
Вы не путаете роутер и свитчь? Для портов можно смотреть CRS линейку (но дисплей Карл!).
По поводу портов, уточните сколько Вам нужно для работы??
+
avatar
0
По поводу портов, уточните сколько Вам нужно для работы??
На данный момент 102 используется, а что?
+
avatar
  • ma1us
  • 20 марта 2017, 17:57
0
Вот и я о том же. Все хорошо там где должно применяться. Вы же не роутер используете на 102 порта?
+
avatar
+1
Так и я о чем, нафиг не нужен в серьезных местах гибрид маршрутизатора с коммутатором. Поэтому в топку латвийскую поделку.
+
avatar
  • jenya
  • 19 марта 2017, 21:54
0
Настойка только через windows приложение?
+
avatar
  • adminxp
  • 19 марта 2017, 21:55
+3
winbox приложение, браузер, телнет, ссаш. эта штука по-моему даже через сапог конфигурируется:)
+
avatar
0
нет, консоль всегда есть.
+
avatar
+1
Winbox прекрасно работает и через WINE
+
avatar
+1
+ Android: Tik-App (official)
+
avatar
  • Brs
  • 19 марта 2017, 21:54
0
Спасибо за обзор, появились новые идеи) микротик роутер есть, а так широко не использовал его. Плюс вопрос — впн для заблокированных сайтов в России — как выбирается — сайт открывать через впн или «обычный» инет?
+
avatar
  • DeGun
  • 19 марта 2017, 21:58
+1
Через роутинг-марк по сайтам, которые добавляются в адрес-лист. в целом реализовано как у этого автора:

habrahabr.ru/post/309892/
+
avatar
  • Brs
  • 19 марта 2017, 22:42
0
Спасибо за наводку, шикарно. А как адрес-лист формируется? Там у автора ссылка на англ статью…
+
avatar
  • DeGun
  • 19 марта 2017, 22:44
0
Адрес-лист формируется вручную добавлением нового сайта, которому необходим доступ через ВПН-тунель.
+
avatar
  • Brs
  • 19 марта 2017, 22:49
0
Все понял) спасибо еще раз:)
+
avatar
  • Megalan
  • 20 марта 2017, 01:15
+1
Я делал так:
1) В PPP -> Interface настраиваем vpn с именем vpn
2) в Firewall -> NAT делаем masquerade с chain srcnat, out interface: vpn, routing mark: roskomnadzor_mark, dst. address list: roskomnadzor
3) В Firewall -> Mangle добавляем правило chain: prerouting, src address — локальная подсеть, in interface — бридж локальных интерфейсов, dst address list: roskomnadzor, action: mark routing, new routing mark: roskomnadzor_mark
4) В firewall -> address lists добавляем нужные ip, у всех адресов должно быть имя roskomnadzor

Вроде бы ничего не забыл.
+
avatar
  • DeGun
  • 20 марта 2017, 01:18
0
Да, в целом все так же и работает у меня.
+
avatar
+1
Был у меня RB2011uas-2hnd-in — 80+80(100) мбит тянул от двух провайдеров. L2TP + PPTP. Шикарная железяка с неограниченными возможностями и кучей LAN портов. Вот только они нужны ограниченному кругу людей. Меня не устраивала скорость по WIFI. Cначала взял Asus RT-N66 в довесок к микротику, но настроил его «главным» — и был неприятно удивлен, Asus на 100 мбит просто умирает, а на микротике проблем вообще не было. Оставил Asus как дорогую WIFI точку доступа. А потом Archer C7 случайно в руки попал, и провайдер 400 мбит предложил… Archer очень сильный по WIFI. На Macbook Pro 13 подключался на 450мбит, реальная скорость — 30-35мб/сек.
+
avatar
  • lexx
  • 19 марта 2017, 21:58
0
Так archer c7 без подвисания 100мб/с может?
+
avatar
0
Archer C7 без подвисаний 400мбит по PPPoE тянет. При этом у него шикарный WIFI.
+
avatar
  • ABATAPA
  • 19 марта 2017, 22:18
+2
Подтверждаю. А ещё его проц можно разогнать более чем в 2.5 раза…
+
avatar
  • lexx
  • 19 марта 2017, 22:45
0
Рассматривали до покупки archer c7 роутер netgear r6400?
+
avatar
-1
Нет. Продукцию Netgear не рассматриваю вообще. Никогда.
+
avatar
  • lexx
  • 19 марта 2017, 23:07
+1
А что с ней не так?
+
avatar
0
Да все, блин, с ней не так. Их ADSL-роутер, сцуко, после разрыва соединения сам его не восстанавливал, приходилось вручную перегружать питанием. Любой D-Link справился бы с этим лучше.
+
avatar
+1
Да много чего не так, ну и личная неприязнь.
+
avatar
  • mafnaa
  • 22 марта 2017, 11:31
0
Аналогично, как-то не смог заставить ADSL-роутер работать как модем для другого роутера. Пришлось сидеть за двойным НАТом. Убил кучу времени и с тех пор недолюбливаю.
Впрочем, многие Netgear'ы хвалят, всё зависит от модели.
+
avatar
0
У меня с этой таким же Микротиком в сторону ноутбука ~100Мбит по вифи прокачивает, мне хватает.
На 711 модельке, ноутбуком не проверял, но на смарт Redmi Note 3 льёт 50бмит/с.
+
avatar
0
У меня был RB2011uas-2hnd-in — 54мбит его теоретический предел.
+
avatar
0
Не говорите ерунду, при подключении конкретно к RB2011uas-2hnd-in на 300Мбит/с с ноутбука с 3 антеннами, в сторону клиента прокачивает почти 100Мбит/с. Я не занимаюсь теориями и догадками, Микротики используем не первый год, через мои руки прошло более 800 экземпляров различных моделей и поколений.
+
avatar
0
Не буду спорить, давно дело было. Но я не просто так к нему подключал Asus 66 в качестве точки доступа WIFI…
+
avatar
+2
Как это у Вас там Asus RT-N66 на 100 мегабитах умер? Вы не путаете ничего? Вполне себе работает. И wifi прекрасно пашет, в отличие от глючных микротиковских вайфаев.
+
avatar
0
При 100мбит PPTP — включаем торрент и всё. Инет на других устройствах пропадает, по WI-FI к роутеру не подключишься, на WEB-морду не зайдешь. Поменял его сначала на Archer C7 — все проблемы исчезли. Сейчас использую Keenetic Extra, но теперь PPPoE 400 мбит.
+
avatar
0
8К онлайн смотришь? или на весь дом раздаешь? :)
+
avatar
0
Это к чему именно камент?
+
avatar
  • lexx
  • 19 марта 2017, 21:56
0
Простой вопрос по l2tp протоколу, закачка нескольких торент файлов на общей скорости 100мб/с этот роутер без подвисания выдержит?
+
avatar
  • DeGun
  • 19 марта 2017, 22:00
0
Конечно. :) Торренты у меня работают около 40 Мегабайт в сек +-
+
avatar
  • lexx
  • 19 марта 2017, 22:22
-1
Я про 100 спрашиваю
+
avatar
  • DeGun
  • 19 марта 2017, 22:24
+4
40 Мегабайт в секунду это примерно 320 Мбит/сек.
+
avatar
  • lexx
  • 19 марта 2017, 22:37
0
А рассматривали netgear r6400?
+
avatar
  • DeGun
  • 19 марта 2017, 22:40
0
Нет :) К сожалению он не обеспечит моих хотелок.
+
avatar
  • lexx
  • 19 марта 2017, 22:43
0
Ok
+
avatar
+3
Выдержит, только загрузка проца будет под 90%. Ну а если у Вас там ещё в файрволе овер100 блокировок прописано, то захлебнётся. Вам следует понимать, кому вы задаёте вопросы. Это ж микротикофанаты, у таких всегда всё гуд, только потом на форумах плачут. Любимая фраза микроводов — если вы не любите микротики, значит Вы их готовить умеете. Только вот истинных поваров мне встретить не удалось, увы.
+
avatar
  • ma1us
  • 20 марта 2017, 15:37
0
Истинный гуру это Chupaka с рубоарда. Если у Вас есть вопросы, скорее всего он ответ знает.
+
avatar
0
смотреть то их успеваешь? :))))
+
avatar
  • DeGun
  • 29 марта 2017, 23:00
0
Нет, совершенно не успеваю )) но вопрос был не в этом.
+
avatar
+2
Дома болтается роутер RB493G… держит тунели до офисной сети, до коллокейшена и тп. Единственно чего не хватает это карточки под него 5Ghz AC. Думаю в пару к нему купить какую нить буть точку доступа или роутер с 5Ghz AC.
+
avatar
  • tianddu
  • 19 марта 2017, 22:06
0
На работе валяется микротик который у вас слева на фото. Сколько не бился с ним не получается нормально настроить, а форумы у нас по ним гиблые помочь ни кто не решился. Надо было 2 инета завести, прокинуть тунели 1 инет 1 порт- выход на роутер 2 порт, 2 инет 3 порт — выход на 2 роутер 4 порт. Пинговать днс гугла и как только на 1 пропадает инет, в тунель первого 2 порт кинуть инет второго. По восстановлению пинга вернуть в первый свой инет. Поднять влан для тарелок юнифи вифи. И для этого влана поднять dhcp. Вроде все просто а по факту интернета я так и не увидал. Сейчас на этих должностях трудятся целых 3 компа, а по факту может справиться эта железка. Может кто сможет помочь кто в них шарит?
+
avatar
  • DeGun
  • 19 марта 2017, 22:12
+2
+
avatar
  • sir0ta
  • 19 марта 2017, 22:17
+2
Да ладно вам. Задача типовая, манов вагон на тему.
+
avatar
  • tianddu
  • 20 марта 2017, 05:43
0
Ага. Все настраивал как мог. Но интернета на выходе не получал. Пойду почитаю ссылки постом выше.
+
avatar
+2
самый простой способ заплатить денег за настройку и документирование.
и забыть.
+
avatar
+1
Да. Только есть тут сложность одна — найти исполнителя. А вообще стоит задуматься, нужна ли Вам такая железка, которую Вы не в состоянии настроить даже с поддержкой на форумах и кучей мануалов, как выше сказали. Вопрос не только Вам.
+
avatar
  • tianddu
  • 20 марта 2017, 07:50
0
да в принципе она не особо то и нужна, просто сейчас с 1 провайдером работает роутер, со вторым провайдером работает старый селерон который на издыхании, и для точек доступа атлон работает. Все это работает, но хочется двигаться вперед. Да штука не для дураков, но не хватает той планки между чайниками и среднечком… чтобы научиться.
+
avatar
  • Kolokol
  • 20 марта 2017, 14:58
0
коллега занимается настройкой за денежку по договору — 3 рубля за один микротик.
любые фантазии и извращения.
+
avatar
0
для физлица это не вариант
+
avatar
0
Всё это дело на них как раз таки отлично работает, делал такое на паромах sanktpiterline, при заходе в порт, паром подключался к вайфай, при выходе переключался на спутник, в некоторых портах подключался к 3G.
+
avatar
0
последнее что надо покупать на ебее, так это микротик :)

себе покупал за 1800 и за 2000 рублей.



з.ы. и настраивать через web интерфес плохая идея :)
+
avatar
  • sir0ta
  • 19 марта 2017, 22:19
+2
Ггг. Это видимо те кто купили и не осилили продают? На деле сравните ттх, потом понтуйтесь. Хотя да, в оффлайне, да даже в местном онлайне стоят они не на много дороже.
+
avatar
0
да их полно, в питере, если не гнать картину, регулярно по 2000р. выставляют.
те кто не осилил хотят 4000р. :)
+
avatar
  • sir0ta
  • 19 марта 2017, 22:35
+1
Нуопять же смотря на модель. 2н — 100метровые порты если память не изменяет. Плюс на питере мир не закончился. И не каждый продаван захочет отправлять + это еще минимум 309р расходы на доставку. Плюс это бу и без гарантии. А наши любят налюбить. Я в свое время маршрутизатор 16 портовый боал, прод уверял что все шикардос. На деле 4 порта мертвые, 4 порта отваливаются/приваливаются по своему желанию. Внутрях оказались окислы и следы попытки ремонта.
+
avatar
+1
оо, про порты упустил, спасибо. хороший повод обновиться.
поставил автопоиск на авито :)
+
avatar
0
Подскажите, пожалуйста, как поставить автопоиск на авито?
+
avatar
0
Тоже интересно
+
avatar
+1
Да и главное не забыть обновиться. Да и вообще отключеть сервис Вебфиг. :)
forum.mikrotik.com/viewtopic.php?t=119255
+
avatar
  • xneo
  • 20 марта 2017, 05:30
0
Интересненько) Спасибо.
+
avatar
  • Kolokol
  • 20 марта 2017, 15:00
0
сходил на конференцию MUM, дали микротик в подарок, ещё сумку и футблоку (=
+
avatar
+3
Atheros там дохлый ничего особенного. Работает неплохо, Router OS закрытая система. Продал, купил TP Link с гигом ОЗУ. Поставил Openwrt, не хуже, гибче.
+
avatar
  • sir0ta
  • 19 марта 2017, 22:39
+1
В смысле дохлый? И что значит не плохо? А так Ваше право. Чего он гибче не ясно тоже. И зачем гиг озу на роутере?
+
avatar
0
Асерос старый, в последних туполинках лучше. Asterisk прикручивается криво, 3g-4g свистки тоже как то непросто, usb wifi тоже только определенные модели. Расширяемости мало, хотя конечно меганадежен. Гиг ОЗУ нужен лопатить что нибудь типа торентов, впн, voip или tor proxy.
+
avatar
+1
В какую дырку Микротику Астериск пихать то? :D
3G/4G прикручивается отлично, хоть с HiLink, хоть без, только недавно очередной Микротик с 4G палкой и парой камер 5MP повесили, отрабатывает стабильно.
+
avatar
  • sir0ta
  • 20 марта 2017, 07:06
0
Астерикс хз. Модемы все что пробовал завелись с пол пинка. Расширяемость? Это роутер и тут он может все. Ну и гиг оперативы… Хотя может есши инет гиговый, то может быть и надо. Но я не уверен что тот же туполинк осилит процом столько коннектов.
+
avatar
0
я не знаю как эта модель, но более старшая RB 951 делалась на том же проце Atheros AR9344 что и копеешные туполинки.
+
avatar
  • sir0ta
  • 20 марта 2017, 09:35
0
Я не чуть не против. Но этот тут при чем? Один производитель компилил со всем что есть, второй не парился, третий постарался добавить то чего нет.
+
avatar
+8
у меня 2 вопроса сразу возникли. 1- зачем Микротик на ебее покупать, когда он в Технопонте на 150 рублей дороже, но с бесплатной доставкой домой и с гарантией в комплекте. 2- Зачем дома вообще Микротик ставить, там более городить бутерброды из нескольких штук как у автора на фото, если сейчас куча роутеров, из серии поставил и забыл, за куда меньшие деньги продаются, причем вообще ничего изучать для настройки ненужно совсем? Ну и уж как человек, работающий техником связи 15 последних лет, не могу не указать, на то что у автора данного обзора начинается параноя на почве этой мнимой безопасности. столько всяких телодвижений в статье для огораживания, не иначе как тонны элитной порнографии уберечь нужно от чужих глаз. прошу прощения, не удержался и пошутил.
+
avatar
+2
Ну захотел человек себе на роутере свой fail2ban написать, вовсе это не паранойя :D Странно что вместо пиликанья спикером при отвале инета автор не завел второго провайдера фэиловером.
+
avatar
  • DeGun
  • 19 марта 2017, 22:21
+15
Если бы я купил его в условном «технополисе» то этот обзор не увидил бы свет и у вас не появилась возможность поставить мне с ходу диагноз :) А теперь я буду в курсе своих проблем и обращусь к грамотному доктору. Спасибо :)
+
avatar
+2
Всегда готов по дружески помочь, без обид пожалуйста. У самого сейчас Asus стоит. Ac68u. Провайдер дом ру. Резервом свисток с ётой вставил.Всё само с 3 копок в настройке работает и переключается. Есть Nas, но я его не включаю давно, так как засунул в роутер переносной диск, и мне этого хватает. Сейчас вот посматриваю на новый ac58. Стоит дешевле, греется и жрет меньше, а процессор ARM 4 ядра на 800 мегагерцах почти что. Прошивочку как допилют, так сразу и прикуплю его. цена 4900 всего за него сейчас получается.
+
avatar
  • sir0ta
  • 19 марта 2017, 22:28
+6
1. Не у всех есть поинты и иже с ними.
2. У автора стояла задача как я понмаю изначально ас. Потом добавилась 40 метров тунеля, первая железка не вывозит. Я в моделях не силен, но предпологаю что все это в одном корпусе стоит дороже. По сему докупаем до того что не тянуло.
3. Работа. Чел ясно же сказал.
+
avatar
  • DeGun
  • 19 марта 2017, 22:29
+5
Спасибо, вы прочитали обзор, а не сделали поспешных выводов.
+
avatar
0
3. Какая это работа? Я по обзору серьезно не понял. Просто я сам на удалёнку через vpn цепляюсь, чтоб в рабочем 1c сидеть. До Asus убогий домрушный zte n218. Часами сидел, ничего не отваливалось. Ну и есть у нас один программист, у него сердце больное, поэтому он вообще на работу не ходит, а сутками из дома в любое время доступен. Ему перешитого в openwrt tp-link 842nd тоже хватает, я сам ставил роутер ему домой от компании по заявке от начальства, поэтому и говорю про это.
+
avatar
  • sir0ta
  • 19 марта 2017, 23:11
0
Какая разница какая? Они у всех разные.
+
avatar
  • ABATAPA
  • 19 марта 2017, 22:17
0
Обещается «IPsec Hardware encryption (~470Mbps)».
В режиме туннеля между двумя RB750Gr3 эта скорость достигается. forum.mikrotik.com/viewtopic.php?t=113724)

Интересно, сколько покажет в OpenVPN, будет ли аппаратная акселерация…
+
avatar
  • Megalan
  • 20 марта 2017, 01:20
0
Не знаю как сейчас, но раньше реализация openvpn в микротике была очень плохая.
+
avatar
  • ABATAPA
  • 20 марта 2017, 05:22
0
Да, я знаю.
+
avatar
  • bunny64
  • 19 марта 2017, 22:17
0
Нет 5Ghz, сложность настройки…
Для не сложных задач избыточен функционал.
+
avatar
  • MeGaPk
  • 19 марта 2017, 22:47
0
Там есть quick setup + 1 раз помучился и забыл про роутер навсегда. Уж слишком хорошо он работает.
+
avatar
  • sir0ta
  • 19 марта 2017, 22:51
0
Так не бери. Не заставляют. А файлсервер в роутере… Смешно. Не разу не видел роутер спосабный честно отдать даже usb2.0 внешний винт. За 3.0 молчу. Плюс молчу если 2-3 клиента начнут читать и не дай бог писать туда.
+
avatar
  • Nemexis
  • 19 марта 2017, 23:57
0
Mikrotik 3011 на арм, 2 ядра и USB 3.0, но зараза пока стоечный.
+
avatar
  • sir0ta
  • 20 марта 2017, 00:13
0
И? Читай коммент 2 раза вдумчиво. Ок?
+
avatar
  • Nemexis
  • 20 марта 2017, 00:31
0
Читал, у меня уперлась скорость в контроллер usb харда.
+
avatar
  • sir0ta
  • 20 марта 2017, 01:25
0
80-100 метров? Но это же линейно? И с одного пк? Да и торренты на микротик не прикрутить, да и зеркало или страйп на нем собрать.
+
avatar
  • Nemexis
  • 20 марта 2017, 01:39
+1
Ну так это же маршрутизатор, а не NAS. У него другие задачи.
+
avatar
  • sir0ta
  • 20 марта 2017, 07:02
0
Я не против. Огрызок, чего с него фапать? Почитай, половина народа «торрентокачалки нет, внешний винт не подключить, фуууу». А у всех зухели и иже с ними еле 10-ку в самбу отдают…
+
avatar
  • xdevel
  • 23 марта 2017, 20:49
+1
ой и помучали меня зухери со своей кривой самбой, падающим вайфаем и отваливающимися вайфай клиентами, которые либо переставали видеть сеть, либо не могли к ней подключиться.

Вроде веб морда симпатичная, да железка не слабая для дома — но глючная шоппц.
+
avatar
  • sir0ta
  • 23 марта 2017, 21:26
0
Да. Когда-то прорыв у них был p600. Я сразу взял P660HTW2 EE. Когда самый дорогой DSL мопед с WiFi стоил 3000 рублей этот стоил 4500. Я купил, модный такой ставлю. Да. Линию держал отменно. Но только со своим сплитером. Любой другой — шайтан. хорошо я имел доступ к ним, раз в год можно было замутить себе. Но самый эпик — это нагрузка даже на линии 8мбит/с на downstream. Как только запускаю торрент на автонастройках на 4 мбит/с на dsl все… Инета нет ни у кого. Пинги запределельные. Ставлю 1000 коннектов — легчает. Тогда то я первый раз и озадачился файлопомойкой/торрентокачалкой. Ибо инет был на двоих и каждый хотел качнуть киношку и если каждому дать по 1000 коннектов чтобы более или менее быстро качать, так часто получалось так что и я и сосед запускали торренты. Потом если раз в 2-3 недели его не ребутить, то он начинал терять пакеты. При чем до него пакеты шли шикарно, а сквозь него через один. При чем на вебморду зайти нельзя было. После ввода пароля скидывало на ввод пароля. И вот так сосед уехал на 2 недели в отпуск и остался я без инета…
Рядом лежит кинетик 2-й кажется. Работал/работал и брик… упал загрузчик. При чем именно тот загрузчик которым через терминал прошиваться можно было даже после брика… только fullflash его спасет. Еще 3 месяца бились с провом на счет коннекта. VPN рвало. Оказалось проблема в фирмваре. Это кажется на 4г кинетике. Ох. Еще же был. Хз что там случилось с блоком питания, но у знакомого теперь нет в хбоксе, телевизоре, спутниковом ресивере и в компе lan портов. В модеме угорело все… блок питания давал на выходе одну полуволну 220В…
+
avatar
  • xdevel
  • 23 марта 2017, 22:18
0
Мой первый зухель был в 2008-9 где-то, это был adsl интернет центр с удлинителем через бытовую электрическую сеть.
Помнится купил его в Ростове-на-Дону, привез домой (600км). Включил. Довольный был такой, а он глючный. Виснет постоянно, соединение не держит (что со сплиттером, что без, что с другим).
Промучился я с прошивками неделю и повез его обратно, сдавать в магазин. С тех пор решил дела с ними не иметь. Но года 2.5-3 назад начались у меня проблемы с адсл и решил я поменять роутер-модем.
А на рынке ничегошеньки приличного нет, только зухель ну с очень привлекательными характеристиками.
В итоге — то, что описано было в прошлом сообщении.
(плюс при разрыве он коннект очень долго поднимает, до пары минут).

Вот только недавно и в нашем селе оптика появилась :).
Провайдер предложил свою железку поставить (длинк des-1228/ME), а за ней у меня микротики (от другого провайдера достались списанные :D) теперь стоят, после них — никуда не хочется, хочу сейчас еще точек взять, чтобы покрытие на всем участке было, бесшовно.

Но с зухелем теперь точно все, как и с апвелом. тп- д- уг- и другими линками, надеюсь… С тп-линком приходится по работе дело иметь чуть-чуть, но уже сделали свою железку в Китае, осталось софт допилить… Хотя с чем-то дорогим с тп-линков дела не имел
+
avatar
0
вот это то и обидно! че сложного? в НАС можно а с роутером нельзя!
линукс епт
+
avatar
0
Добрый вечер, у Вас случайно не гигабитный интернет канал? Интересно, какую скорость покажет на нем данное устройство.
+
avatar
  • DeGun
  • 19 марта 2017, 22:30
0
Гигабитный. Сейчас попробуем. Скрин выложу.
+
avatar
0
Спасибо!
+
avatar
  • DeGun
  • 19 марта 2017, 22:38
+3


На удивление низкие показатели сегодня. Когда купил показывал 800/600… Может загружены линии у моего провайдера… хз. Однако визуально и субъективно скорость загрузки не упала, а возросла. Выражается (как не странно) даже в скорости открытия тяжелых сайтов.
+
avatar
+1
Ну 800/600 достаточно приличный показатель
+
avatar
  • lexx
  • 19 марта 2017, 22:58
0
Что за провайдер?
+
avatar
0
Там же на скриншоте — Resource Link
+
avatar
  • lexx
  • 19 марта 2017, 23:06
0
Ссылку можно на этого провайдера?
+
avatar
+1
Не, могу дать ссылку на своего — smalltelecom.net/
+
avatar
+1
… и почему в столице таких цен и скоростей нет…
+
avatar
  • Megalan
  • 20 марта 2017, 19:54
0
В столице и зарплаты другие. А скорости вполне себе есть, причем за вполне адекватные деньги уже можно взять гигабит.
+
avatar
0
Расскажите пжста! А что за цели гигабиты юзать?
+
avatar
  • Megalan
  • 29 марта 2017, 23:15
0
Ну лично мне и 100мбит хватает. Хотя если бы за цену 100 мбит мне предложили гигабит я бы взял, просто чтобы было.

А так, ну разные задачи бывают для которых гигабит полезен — кто-то может data mining'ом каким-нибудь занимается, кто-то просто хочет быстро качать торренты или игры со стима, бекапы может быть кому-то надо гонять туда-сюда. Придумать для чего может понадобиться гигабит — достаточно тривиальная задача.
+
avatar
0
А подскажите роутер (Гбит LAN), который сейчас в продаже, под которое есть OpenWRT(или другой linux) и с самым производительным процессором?
+
avatar
  • MeGaPk
  • 19 марта 2017, 22:46
+2
Советую подумать еще раз и лучше брать на микротике, избавитесь на долгое время от головной боли.
+
avatar
  • sir0ta
  • 19 марта 2017, 22:52
+1
Люди любят гемор )
+
avatar
+1
Гемор — это на микротике PIM поднимать.
+
avatar
+1
Ну это явно роутер не для любителей 2 галочки поставить и Аплай нажать. :))
~10 строк напечатать, руки отсохнут. ;)
+
avatar
  • MeGaPk
  • 20 марта 2017, 00:21
+2
1 раз геморой, потом, забыть про существование роутера. По мне такой вариант намного лучше.
+
avatar
0
Забыть не получится. Как правилр надо что-то добавить, дополнить. Хотяб нового клиента по Wi-Fi. А это ж надо влезть, разрешить именно этому MAC коннектиться, именно на него настроить считалку трафика, ещё там чего у кого есть… А это вспомнить надо.
В итоге имеем, настроил гостевую точку, подцепил свой мобильник, работает. Пришел друг, подключился — работает. Пришел друг через неделю, уже не работает. Что случилось? Лезем, смотрим… А хрен его знает, что там случилось. И так было постоянно, пока был микротик.
+
avatar
  • MeGaPk
  • 20 марта 2017, 08:59
+1
ну хз, я настроил вифи микротика по паролю, приносил 5-10 разных компов — проблем при подключении не было.
+
avatar
+1
нее, речь идет о паранойе :)
+
avatar
0
один раз выучить Французкий? и можно жить в Париже? ну тут ты прав! :)
+
avatar
0
Ага, и еще рядом компьютер для своих приложений…
Пол стены в проводах и коробках.
+
avatar
  • dx40
  • 19 марта 2017, 23:02
0
И приобретете другую. Я к тому, что не у всех есть желание посвящать несколько дней изучению и настройке RouterOS.
+
avatar
  • sir0ta
  • 19 марта 2017, 23:20
+2
Простой коннект визардом. Дальше по минимуму манов вагон. Я не парился с изучением. Разбил свою проблему на минимальные и с помощью гугла за вечер из 5 манов собрал готовый конфиг.
+
avatar
+4
Лучше посвятить это время бессмысленному комментированию. :)
+
avatar
0
+
avatar
  • ABATAPA
  • 19 марта 2017, 23:54
+1
«В продаже» — очень размыто.
С WiTi Board не всё ясно, на но Ali хватает плат на MT7621. Ещё есть BPI-R1 со своими минусами,
Если хотите готовое и дороже, то смотрите (данные староваты, но зато это сейчас доступно):
www.flashrouters.com/blog/2015/04/24/most-popular-best-wireless-routers-dd-wrt-2016/
+
avatar
  • Victorx
  • 19 марта 2017, 22:43
0
Насколько я понял, свич на нем получается только программный. Интересно, какая производительность при этом получается? У аппаратных свичей — на уровне скорости порта, а здесь?
+
avatar
  • sir0ta
  • 19 марта 2017, 22:53
0
Разве?
+
avatar
  • bones27
  • 19 марта 2017, 23:18
+2
Если объединять как автор, то аппаратный, если делать bridge — то программный. У меня старенький 951-й микротик, ТВ от билайн через аппаратный свич идет с WAN прямо на тв-приставку, а wifi и LAN соединены в bridge (т.к. аппаратный свич там всего один).
+
avatar
  • Victorx
  • 19 марта 2017, 23:52
0
Так автор как раз bridge и делал:
Собираем свитч: объединяем порты под управление мастер-порта.
Я с Микротиками не знаком, но у меня стоит несколько домашних роутеров, у которых роутится один WAN + группа портов на аппаратном свиче. А здесь все порты роутятся, получается?
+
avatar
  • DeGun
  • 19 марта 2017, 23:56
0
У меня все равно мастер-интерфейс объединен в бридже с EoIP-туннелем. Иначе виртуальную сеть со вторым домом не поднять.
+
avatar
  • MeGaPk
  • 19 марта 2017, 22:46
+13
Единственный минус у микротиков, то что, ты забываешь от него логин, пароль и где он стоит, постольку, он слишком хорошо и безперебойно работает…
+
avatar
+2
не забывешь. Для нашей компании, Энфорта последнее время как раз Микротики ставить начала.Видимо заколебались аутсорсникам платить за вызовы, так как раньше из экономии ставили исключительно мертворожденные DIR-100. Ну так всё равно отваливаются переодически, или начинают пакеты терять. Хотя и заметно реже, чем поделие D-linkа. Ну а если не успеть вовремя среагировать на проблему самому, моментально диверсии происходят, когда совершенно технически неграмотные продавцы или замрозницей, начинают провода в этом Микротике дёргать, вынимать и вставлять куда попало. так что бесполезно, амнезия в этом деле неосуществима к сожалению.
+
avatar
  • MeGaPk
  • 20 марта 2017, 00:22
0
Ну по крайней мере, я имел ввиду для домашнего использования :).
+
avatar
0
Небось — ставят hAP lite? Это который с 4 портами и питанием от microUSB?

Не самая удачная модель. Это мягко говоря.
+
avatar
  • hidden
  • 20 марта 2017, 08:51
0
А что не так с ними?
Для мелких офисов вполне годная мыльничка.
+
avatar
  • ZondeR
  • 19 марта 2017, 22:49
0
Ещё бы написали бы про настройки VPN на hidemy.name был бы благодарен, а то у меня санкции и на PS3 в онлайн игры от EAsport играть нельзя, а отдельно порт прописываю, либо рушит всю сеть, либо не коннектит к серверам.
+
avatar
  • tklim
  • 19 марта 2017, 22:55
0
Сначала читал, удивлялся, почему у хваленых микротиков проблема с 40мбит IPSEC, но дочитал и понял что на порядок больше скорость.
Но серьезно, совсем неясно зачем какая может быть работа что нужен туннель на такой скорости и что получится его нагрузить на 100% в течении больше минуты-двух. Бекапы гонять, разве что, но домой-то зачем?
+
avatar
  • DeGun
  • 19 марта 2017, 22:58
0
:) Почти. Но частенько загрузка бывает на 100% длительное время. Соответственно раньше домашняя сеть дохла в этот момент. Сейчас для пользователя вообще незаметно, что нагрузка возросла.
+
avatar
  • tklim
  • 20 марта 2017, 10:27
0
Перечитал комменты ниже. Таки 40мбит… Значит все правильно понял.
У меня L2TP сервер поднят на самодельном NASe нормально прокачивает 50мбит AES128.
И это довольно древний Allwinner A20, причем загружено при этом 1,5 ядра и он справляется с остальными задачами
+
avatar
  • DeGun
  • 20 марта 2017, 10:49
0
У меня нет вручную собранного НАСа на мощном оборудовании для этих задач, а роутер не справлялся. Теперь все хорошо и запас по скорости есть если когда-нибудь мы решим ещё расширить пропускную способность туннеля — эта железка справится.
+
avatar
  • tklim
  • 20 марта 2017, 12:50
0
Я о том что микротик как-бы считается (ну, как минимум, тут начитался) продвинутой сетевой железкой.
У меня нет вручную собранного НАСа на мощном оборудовании
мой «NAS» — это некоторая поделка на процессоре для планшетов 2013 года.
Роутер я даже не пытался нагружать такой задачей, но думаю он в какой-то мере справится.
Просто читаю часто комменты «возьмите микротик и забудьте». Теперь, вряд ли «возьму»
+
avatar
  • 4fatal4
  • 20 марта 2017, 15:47
+1
Микротик — это в первую очередь хороший маркетинг. Поднимает чсв у админов гуй (те кто советуют «возьми и забудь»), а таких доморощенных — пол интернета. А что впн туннель тремя кликами поднимается, даже не понимая разницу в этих туннелях. Заносить хакеров (взламывающих wifi) и сканирующих IP заносить в чёрный список и банить. Тоже даёт +5см наверное. Ну и понтоваться перед такими-же «администраторами» которые асусы и зюхели настраивают по домам
+
avatar
+4
Микротик это в первую очередь стабильная и дешевая железка. А у кого и что он там «поднимает» или «приращивает» это проблема отдельного больного.
+
avatar
  • mafnaa
  • 22 марта 2017, 15:52
0
Я о том что микротик как-бы считается (ну, как минимум, тут начитался) продвинутой сетевой железкой.
Микротик выпускает сетевое оборудование. Образно выражаясь, внутри процессор от сетевой карты. Он хорошо сортирует пакеты, но на быстрое шифрование не хватает вычислительной мощности.
мой «NAS» — это некоторая поделка на процессоре для планшетов 2013 года.
Ваш «NAS» на дохлом Allwinner'е не только в разы быстрее по голой вычислительной мощности, но и имеет кучу всяких хардварных ускорялок, включая (если верить даташиту) AES шифрование.
Роутер я даже не пытался нагружать такой задачей, но думаю он в какой-то мере справится.
Попробуйте. Возможно, вас не устроит та мера, с которой он справится. В других роутерах ставят такие же процессоры.
+
avatar
  • tklim
  • 22 марта 2017, 19:44
0
Микротик выпускает сетевое оборудование. Образно выражаясь, внутри процессор от сетевой карты. Он хорошо сортирует пакеты, но на быстрое шифрование не хватает вычислительной мощности.
зачем он тогда? чем он лучше любого другого «сетевого оборудования»
Попробуйте. Возможно, вас не устроит та мера, с которой он справится. В других роутерах ставят такие же процессоры.
Я могу попробовать, вопрос, ЗАЧЕМ?
Меня всегда что-то не устраивает «из коробки», мне приходится что-то допиливать руками. Но якркие последователи «секты микротика» всегда твердят что там это можно сделать «в два клика».
+
avatar
  • mafnaa
  • 23 марта 2017, 12:39
0
чем он лучше любого другого «сетевого оборудования»?
Софтом, вестимо. Ведь люди ставят кастомные прошивки из-за софта. Только это _сетевой_ софт, а не мультимедийный. Без этих ваших принт-серверов и DLNA. Когда люди ставят дома списанную на работе циску, к ним не пристают с вопросами, как туда поставить Transmission.
Меня всегда что-то не устраивает «из коробки», мне приходится что-то допиливать руками. Но яркие последователи «секты микротика» всегда твердят что там это можно сделать «в два клика».
К сожалению, написанное в интернете нужно фильтровать. В особенности остерегаться разного рода фанатиков, ибо они не ведают что говорят.
Mikrotik, как и Cisco (или Ruckus, Avaya, Aruba, HP, тысячи их), это такой трактор. Им можно копать, можно пахать, можно долбить асфальт или убирать снег. Только нацепи правильный инструмент. А вот перевезти тёщу на дачу вместе с рассадой и любимым креслом-качалкой проблематично. Хотя, казалось бы, дача, рассада, плохие дороги… самое то для трактора.
+
avatar
  • tklim
  • 23 марта 2017, 12:59
0
только нацепи правильный инструмент.
Именно.
Только «нацепи» это уже такая же работа как поставить *wrt и настроить его.
Вот только для микротика будет свой «каталог плугов и лопат», у циски — свой. В случае *wrt — это более универсальные лопаты.Почти все что есть в линуксе можно применить туда. Ну и в крайнем случае я могу собрать плуг из говна и палок и прицепить его.
+
avatar
  • mafnaa
  • 23 марта 2017, 18:32
+1
Да-да, в WRT лопат и граблей на любой вкус. Задача, напомню, привезти тёщу на дачу.
И вот мы уже в гараже варим пассажирский кузов и решаем, какую ставить трансмиссию, чтобы по трассе ехать быстрее 40км/ч.
Спасибо, у меня — другие хобби.

У меня в коридоре в шкафу живёт самый обыкновенный PC. Там крутится самый обычный Debian и он решает самые стандартные задачи файлохранилища, web-сервера, DLNA и тому подобного.
Когда мне нужен был удалённый терминал, я запустил там иксы и получил ровно то, что хотел. Было бы странно использовать иксы на *wrt рутере. Можно было бы будить какой-то комп по сети, но зачем, когда есть сервер?
Когда понадобился голосовой шлюз, я воткнул в него 3g-свисток и настроил астериск. Поиск подходящей модели свистка и его разблокировка на голос отняли достаточно моего времени, чтобы ещё и прикручивать это всё к *wrt. Под рукой были только adsl-рутеры, а wrt-сообщество не любит adsl. Зачем мне лишний геморрой, когда есть сервер с дебианом?
Когда мне нужен вайфай, я не ставлю в свой сервер wifi-карточку. Я просто использую рутер. Рутеры отлично справляются с раздачей вайфая, и, что самое приятное, если в сервере рассыпется RAID-массив и он там будет полдня его пересобирать, я не буду сидеть без интернета.
Я хочу домой большой телевизор. Сейчас у меня его нет, но я накоплю и куплю. Я не буду собирать дома видеостену из мониторов просто потому, что у меня есть старые ненужные lcd-мониторы и есть сервер, который может быть источником изображения. Нет, это замечательная идея — использовать имеющееся железо. Но в данном конкретном случае, я, пожалуй, просто куплю телевизор.
Когда отпала необходимость в мобильном шлюзе, я выдернул свисток и поставил voip-шлюз ZyXEL от провайдера. Теперь, если понадобится перезагрузить сервер, звонок не прервётся. А ещё это дешевле. И автономное питание сутки будет питать телефон (и интернет), если пропадёт электричество. UPS сервера протянет только полчаса, а наращивать этот параметр очень уж дорого.
Как-то так.
+
avatar
0
Бекапы гонять, разве что, но домой-то зачем?
Именно. Дома надежнее :)
+
avatar
0
сб к вам уже выехало, по этому поводу как раз. подвала после этого, увы уже не избежать.
+
avatar
0
Ага, заждался уже.
+
avatar
  • Ramiro
  • 19 марта 2017, 23:03
0
микротик не понацея, особенно для дома! неожиданно но Mikrotik RB3011UiAS не может заменить мне мой старенький rt -16 как все в одном.
+
avatar
  • DeGun
  • 19 марта 2017, 23:07
+2
Наверно потому что там нет ВайФая, а в Асусе он есть? Хмм… но ведь можно сказать и наоборот: у Асуса всего 5 портов, а тут 10-ть, значит Асус никогда не сможет заменить RB3011UiAS

:)

Вы сравниваете несравнимые вещи, для совершенно разных задач ))
+
avatar
  • Ramiro
  • 19 марта 2017, 23:12
0
ну как бы я понимаю что несравнимые вечччи, асус давал инет тачил торент, давал вифи и впн, все было прекрасно пока не захотелось АС, купил по акции смарт бокс про на который билайн положил болт, при керилице на диске длна сервер зависает обечали прошивку год назад выпустить воз ныне там(ау есть сотрудники билайна которые могут чето в этой шараге двигать ?), потом пришли знакомые чуваки и сказали намбы вот так это вот так а это так, и через неделю принесли микротик)
+
avatar
  • harm
  • 19 марта 2017, 23:09
0
Спасибо. Только поменяйте M/bit на мб/с
+
avatar
  • DeGun
  • 19 марта 2017, 23:13
0
Если вы про скорость в рабочем туннеле, то ошибки нет: именно 40 Мегабит он и обеспечивает при загрузке 20%
+
avatar
0
Еще раз посмотрите на свое написание. У вас получаются метры (еще и заглавные), деленные на биты.
+
avatar
  • DeGun
  • 20 марта 2017, 01:10
0
Поменял. написал без дробей. Одним словом.
+
avatar
  • harm
  • 20 марта 2017, 09:24
0
ну так скорость то в чем измеряется? в битах в секунду, то есть Mbit/c.
+
avatar
+1
А есть опыт поднятия на нем 3/4G модема?
Все смотрю и думаю но никак не решусь взять его для раздачи инета с модема.
Я правда думал про модель Mikrotik hEX PoE lite, 5x100Mbit + 1xUSB2.0, PoE 6-30В, 650MHz, 64Mb, RouterOS lv4
+
avatar
  • DeGun
  • 19 марта 2017, 23:11
+2
+
avatar
0
Читал. Думал может у вас есть свой опыт. Судя по статье у вас с микротиком разговор на ты))
+
avatar
  • DeGun
  • 19 марта 2017, 23:24
0
Не было никогда задачи резервирования трафика через модем, но я не думаю что это архисложная задача. Руководств в сети действительно много. И по настройке и по балансировке.
+
avatar
  • Ramiro
  • 19 марта 2017, 23:28
-2
а ече в микротке нет торентокачалки и dlna без шаманства, чего мне в них очень не хватает(
+
avatar
  • sir0ta
  • 20 марта 2017, 00:26
+4
Это роутер.
+
avatar
+1
Асус тоже… Но для простых смертных. И качалка там есть. А эта штука профессиональная, потому в ней и поступили профессионально — негоже грузить девайс несвойственными файловыми функциями. Пусть NAS качает торренты!
+
avatar
  • sir0ta
  • 20 марта 2017, 01:31
0
Да я не против. У меня файлопомойка, удаленный доступ к торентокачалке, свой sync и прочее и прочее. Мне это надо. А кому-то и 500 гигового винта хватает под все. Я не могу ждать пока по 100 метровой сетке что-то скопируется. Но я не упираюсь в то что асус шлак, а микротик наше все. Каждому по потребностям, каждому по возможностям. Был бы у меня норм пров, я бы тоже не купил микротик. Достал бы дир-320 на дд-врт и в ус не дул. Просто воткнул бы его в свитч гиговый. Но…
+
avatar
0
при чем тут провайдер? Встречное оборудование провайдера только с микротиком работает нормально, Или их техподдержку микротиком можно зашугать, при терках по качеству и обещенной ширине канала?
+
avatar
  • sir0ta
  • 20 марта 2017, 07:00
0
Даже не представлю кто вам такую лапшу на уши повесил. Это как ростелеком всем упорно вливал что их модемы специально заточены под их линии и оборудование…
+
avatar
0
и мультикаста изкоропки тоже нет. То есть телик так просто не посмотришь. доставлять настраивать)
+
avatar
  • Nemexis
  • 20 марта 2017, 00:33
+4
2 клика мышкой и есть мультикаст.
+
avatar
0
ну то что пакет поствить это можно, я как то в екате с «планетой» воевал. то работал то не работал, а сапорт шлет куда подальше
+
avatar
  • Nemexis
  • 20 марта 2017, 01:06
0
Я на мультикаст телевидение только недавно перешел, раньше dvb-c от онлайма было через ci+. Но с 6.31 прошивки нормально работает, правда сейчас netbynet.
+
avatar
  • Nemexis
  • 20 марта 2017, 00:17
0
Это очень легкая задача. Модем появиться как отдельный интерфейс. А дальше m.habrahabr.ru/post/244385/
+
avatar
  • kirwer
  • 19 марта 2017, 23:39
+1
я прошу прощения, у вас что высота потолка 2,4м ?!
+
avatar
  • DeGun
  • 19 марта 2017, 23:44
+1
Эмм… 2,423 (спецом померил в коридоре только что). Но черт возьми!!! Вы как догадались Холмс? :)
+
avatar
  • kirich
  • 20 марта 2017, 00:04
+3
Высота двери обычно 2метра, а над дверью около 40см.
Жесть.

Вы как догадались Холмс? :)
Вы не волнуйтесь, здесь такие спецы сидят, вычислят не только адрес, ФИО и номер карты, а даже имя вашей кошки :)))
+
avatar
  • sir0ta
  • 20 марта 2017, 00:26
+1
И? Что тут такого?
+
avatar
0
У меня на таких же часах точки между цифрами тоже еле-еле горят. Бесит это.
+
avatar
  • mzr910
  • 20 марта 2017, 00:00
0
был у меня такой — прелестей не оценил, остался на томато + броадком
+
avatar
+2
Не осилил — правильнее будет. Либо покупал не изучив заранее, покупал комбаин, а оказалось роутер. :)
+
avatar
  • mzr910
  • 20 марта 2017, 18:24
0
покупал его за копейки по случаю, желания осваивать не было, вай фай и железо у него было как ни крути позапрошлого поколения (модель была 750 какая то из первых с wifi N)
+
avatar
0
Как раз значит вариант с тем, что не изучил заранее, многих пользователей с интернетом где нибудь 20-50Мбит/с вполне устраивает, хотя 750 модель и так понятно что слабая. Броадком замечу, что тоже не одного поколения существует, пишите уж конкретнее, не АС же они первой выпустили. :)
+
avatar
+1
Все устройства в моей локальной сети имеют статические IP.
Глупость большая. Сам ей страдал когда-то, но протрезвел. Для того и придуман DHCP, чтобы каждое устройство не колупать понапрасну. А для «чотких поцыков» в любом роутере имеется пункт «Резервирование IP по MAC». И всё, телемаркет. Купил новое устройство — прописал его в этом разделе (и файл бэкапа настроек роутера обновил, не забыл).
«Дёшево, надёжно и практично!» ©
+
avatar
  • DeGun
  • 21 марта 2017, 12:49
0
Я вас вначале не понял. У меня IP не вручную забиты на устройствах, а на роутере привязаны по МАК-адресам. Просто по привычке я называю такой способ статикой, да кажется он и у микротика в менюшке называется так же.
+
avatar
0
Что-то я по обзору так и не понял, ipsec в tunnel mode с aes256 он с какой скоростью гоняет?
А то по спидтесту 650/250, а по тексту «на работе скорость … поднялась до 40 Мбит».
И вот 40 Мбит это как-то вообще не о чем.
+
avatar
0
40 в тунеле очень даже ничего
+
avatar
0
Ну, у меня одноплатник pine64 за 19 баксов примерно 150 мегабит в full-duplex шифрует.
Просто для этого микротика заявлена IPsec hardware encryption (~470Mbps).
А по факту получается 40. Как-то не впечатляет.
+
avatar
  • DeGun
  • 20 марта 2017, 01:12
0
В обзоре же написано — туннель имеет ограничение 40 мегабит искусственно. Трафик шейперится на отметке 40.

Сама коробочка может гораздо больше.
+
avatar
  • Nemexis
  • 20 марта 2017, 01:01
0
Большенство домашних железок больше 10 не отдадут, так что 40 это очень хороший результат.
+
avatar
  • DeGun
  • 20 марта 2017, 01:02
0
Человек вообще в целом спросил: какую скорость интернета этот маршрутезатор обеспечит на моем гигабите. Я ответил, что скорость инета примерно 600-800 мегабит. от загрузки сети. Рабочий туннель работает на aes128 и скорость в нем ограничена 40 мегабитами. Эту скорость он обеспечивает с легкостью используя 20% нагрузки на проц. Он в легкую обеспечит и больше, но пока больше никто не даст.
+
avatar
0
Ну, просто от специализированного устройства с аппаратной акселерацией ждешь большего. Ну, т.е. я не ждал, что он весь гигабит может утилизировать, но 40 Мбит…
Допишите в обзор, что скорость ограничена настройками, а не производительностью. А то плохая реклама получается.
+
avatar
  • DeGun
  • 20 марта 2017, 01:16
0
Поправил обзор, теперь внимание на это акцентировано.
+
avatar
  • ABATAPA
  • 20 марта 2017, 05:21
0
Ответ выше по моей ссылке: 400+ Mbps.
+
avatar
  • Nemexis
  • 20 марта 2017, 00:50
+1
Большое спасибо за обзор.
Маленький хинт, чтобы dhcp выдавал адреса с начала, вручную выдайте адрес 2 первому подключенному устройству, потом можно и удалить статическую запись, дальше адреса будут выдаваться в правильном порядке.
+
avatar
0
Спасибо за обзор!

netwatch — не очень удобный инструмент, он срабатывает по единичному пропавшему или появившемуся пакету. Рекомендую сделать скрипт со счетчиком пропавших подряд пакетов и счетчиком подряд появившихся.

А не раскроете чуть более подробно вопрос с отправкой в telegram?
+
avatar
  • DeGun
  • 20 марта 2017, 01:05
+2
прикручивается очень легко:
1spla.ru/blog/telegram_bot_for_mikrotik
+
avatar
0
Спасибо!
+
avatar
  • Zuskin
  • 20 марта 2017, 01:11
+2
В целом, мне кажется, что купив такой роутер, человек начнет интересоваться, развиваться и изучать что-то новое.
ага в институт пойдет, полы мыть
+
avatar
  • Nemexis
  • 20 марта 2017, 01:24
+1
Очень даже и может, например пройти сертификацию mtcna, может быть очень полезно, много чего нового покажут и раскажут, еще и лицензию 4 уровня подарят.
+
avatar
  • buldyay
  • 20 марта 2017, 01:36
-1
Если нечем заняться, то лучше ccna сдать — пользы и знаний больше.
+
avatar
  • Nemexis
  • 20 марта 2017, 01:50
0
CCNA очень дорого сдавать, да и оборудование только в виртуалке пощюпать на курсе дают, а еще что мне нравиться, «вот можно так и так сделать, правда в это в Packet Tracer не работает».
+
avatar
  • buldyay
  • 20 марта 2017, 02:06
0
$200 за курс и экз микротик и $300 за ccna не такая кардинальная разница. Есть gns, iou(или что там сейчас вместо).
+
avatar
0
у микротика нельзя сдать экзамен, не проходя курс обучения. Что-то изменилось?
+
avatar
  • Nemexis
  • 20 марта 2017, 09:26
0
300 $ это только экзамен, а сам курс ccna 1000$+ стоит.
+
avatar
  • buldyay
  • 20 марта 2017, 10:46
0
Для сдачи ccna никакие прохождения курсов не нужны. Книги можно купить\скачать. Gns и packet tracer тоже доступны.
+
avatar
  • Zuskin
  • 20 марта 2017, 01:48
-2
12 лет за компом человек не научился толком выключать ком, отключать выключения монитора и тд, иногда поражает человеческая турпизна она безгранична
+
avatar
0
и как такие бездари на Лексусах ездят?
+
avatar
  • Zuskin
  • 30 марта 2017, 12:09
0
успешно и беззаботно
+
avatar
0
А чем из микротиков можно заменить комбайны? Нужен АС, USB для HDD, Gigabit. Насколько стабильно микротики будут жить на торрентах соединений в 200?
+
avatar
  • 4fatal4
  • 20 марта 2017, 15:39
0
Что такое АС я не знаю, но USB HDD — это из области фантастики. Гигабит реально. 200 коннектов тоже не беда, во всяком случае у меня на 493G.
+
avatar
  • mafnaa
  • 22 марта 2017, 16:10
0
Ничем. Микротик не комбайн.
+
avatar
0
Интересует как обозреваемый девайс в роли точки доступа, каково усиление антенн. В данный момент пользуюсь mi3 роутером, в целом устраивает, но давно интересно попробовать Router OS.
+
avatar
  • DeGun
  • 20 марта 2017, 10:43
0
В обозреваемом аппарате нет вай-фая. Это маршрутизатор! Брался мной как свитч для расширения количества гигабитных портов у основного роутера + для прокачки трафика через тоннели.
+
avatar
  • Kolokol
  • 20 марта 2017, 15:15
0
микротик с wi-fi 1Вт мощности выдаст легко. Только в РФ это незаконно, увы.
+
avatar
+2
Отличный обзор. Замените «для ismp-пакетов», правильно icmp
+
avatar
0